1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A few codes, failed MOT

Discussion in 'A3/S3 Forum (8L Chassis)' started by Andrew@A.L.D, Sep 4, 2010.

  1. Andrew@A.L.D

    Andrew@A.L.D May add NOS to 600+bhp?

    Joined:
    Jun 19, 2009
    Messages:
    3,700
    Likes Received:
    466
    16518 P0134 O2 Sensor Circ. Bank1-Sensor1 No Activity Detected
    17521 P1113 Bank1-Sensor1 Internal Resistance too High
    17963 P1555 Charge Pressure Upper Limit exceeded
    16487 P0103 Mass or Volume Air Flow Circ High Input
    18010 P1602 Power Supply (B+) Terminal 30 Low Voltage

    17963 i new would happen as it need mapping
    18010 is due to the battery running flat when off the road

    16487 is that due to it been a standard map and running 2070cc and the CR Hybrid and the rest of my engine spec?

    car only failed on little things, side repeater bulb gone white, thats been done now. number plate light bulbs to dim, that i need to get some new glass for then as they are very dark and emissions were hight at 0.588 to 0.600. I think thats to do with the O2 sensors and the new engine build
     
    #1 Andrew@A.L.D, Sep 4, 2010
    Last edited: Sep 4, 2010
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. superkarl

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    8,311
    Likes Received:
    1,541
    id rather have them faults than the ones i've got right now mate! haha, im sure you'l sort them pretty easily.
     
  4. Andrew@A.L.D

    Andrew@A.L.D May add NOS to 600+bhp?

    Joined:
    Jun 19, 2009
    Messages:
    3,700
    Likes Received:
    466
    Forgot to say i have fitted a new pre cat O2 sensor a bit ago

    faulty maybe?
     
  5. voorhees

    voorhees Moderator
    Staff Member Moderator Team Brill Red Black Edition

    Joined:
    Dec 18, 2005
    Messages:
    15,677
    Likes Received:
    1,533
    Considering the work done thats not major
     
  6. Andrew@A.L.D

    Andrew@A.L.D May add NOS to 600+bhp?

    Joined:
    Jun 19, 2009
    Messages:
    3,700
    Likes Received:
    466
    Got another maf that i might try, going to check the fuses and see if the O2 is plugged in right
     

Share This Page