1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A few 8L issues and questions, help welcome!

Discussion in 'A3/S3 Forum (8L Chassis)' started by Max M4X WW, Sep 8, 2013.

  1. Max M4X WW
    Offline

    Max M4X WW Member

    Joined:
    Jan 3, 2010
    Messages:
    139
    Likes Received:
    2
    [Sep 8, 2013]
    Hi all,

    I'm a fairly new 8L owner, had it a couple of weeks and I have a few issues/questions if anyone is willing to help!

    1) The car has a rattle/knocking through the bulkhead at idle and low speeds, it goes away at speed and if you rev the engine slightly. It can't really be heard from outside the car as the noise seems to transfer through the car.

    2) The stereo has a high pitched squeak from the rear, its the amplified system but not Bose. The headunit is aftermarket. It isn't particularly loud but you can tell its there!

    3) Has anyone fitted an interior light from an A4 B5 like this one? It looks the same as the one I have but with the little red leds: 2000 AUDI A4 B5 AVANT ESTATE 2.4 V6 BREAKING INTERIOR LIGHT PANEL ONLY | eBay

    Thanks in advance!
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. drewman
    Offline

    drewman Member

    Joined:
    Mar 22, 2013
    Messages:
    35
    Likes Received:
    1
    [Sep 8, 2013]
    1 & 3 not sure but point 2 can be a common problem with aftermarket headunits and amplified rears. You could try a different wiring harness but you may find you have other niggles such as popping when changing source etc

    Only way for perfection is to re-wire rear set-up!
    #2
  4. Max M4X WW
    Offline

    Max M4X WW Member

    Joined:
    Jan 3, 2010
    Messages:
    139
    Likes Received:
    2
    [Sep 8, 2013]
    It pops when it turns on too, to be honest I thought this may be the case and really want a factory CD headunit and USB input! Just need to find one that is in good condition and a suitable input adapter.

    Thanks!
    #3
  5. JudderMan
    Offline

    JudderMan Active Member

    Joined:
    Nov 29, 2012
    Messages:
    823
    Likes Received:
    117
    [Sep 8, 2013]
    1) Dogbone mount might be duff. If so, get a red diesel or yellow powerflex one. Do you get wheel hop if you accelerate quickly?
    #4
  6. Max M4X WW
    Offline

    Max M4X WW Member

    Joined:
    Jan 3, 2010
    Messages:
    139
    Likes Received:
    2
    [Sep 8, 2013]
    I did have a look at the dog-bone, looked ok but access wasn't great. It seems like there is too much movement or the mounts are all sagging so things are fouling, or something is falling off!
    #5
  7. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,927
    Likes Received:
    1,340
    [Sep 8, 2013]
    #6
  8. Max M4X WW
    Offline

    Max M4X WW Member

    Joined:
    Jan 3, 2010
    Messages:
    139
    Likes Received:
    2
    [Sep 9, 2013]
    I'm a bit OCD and would really like a factory light if possible!
    #7
  9. Max M4X WW
    Offline

    Max M4X WW Member

    Joined:
    Jan 3, 2010
    Messages:
    139
    Likes Received:
    2
    [Sep 12, 2013]
    Dogbone changed, still the same. Have been advised its my DMF? Sound likely?
    #8
  10. Big Al
    Offline

    Big Al A4 sold, a Lupo for now!

    Joined:
    May 23, 2011
    Messages:
    360
    Likes Received:
    48
    [Sep 12, 2013]
    Yes, change the clutch too. Stick the car on a ramp, rev the engine whilst stationary to check for vibration. Any decent VAG tuner/garage should be able to diagnose & help.
    #9
  11. Max M4X WW
    Offline

    Max M4X WW Member

    Joined:
    Jan 3, 2010
    Messages:
    139
    Likes Received:
    2
    [Sep 12, 2013]
    I trust the guy who's looked at it, I'm just a bit annoyed with myself as it was fine two weeks ago when I bought it. Seems pointless to put a standard kit on too which is £330 when I can get an uprated one for £575. (Prices from Darkside Developments)
    #10

Share This Page