1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A/C problem

drilir Aug 1, 2013

  1. drilir

    drilir New Member

    8
    0
    1
    There is a problem with my audi a6 A/C. There is no cool air, just hot air..

    ECON light is always ON, even I filled a month ago with refrigerant. Also when I try to start A/C the noise of vehicle don't change that it used to do 2 months before, so I think the A/C fan isn't working. :(

    Could you please help me what should I do, and do you know where is the problem?


    PS. sorry for my bad English!!

    Thank you very much!
     
  2. wesmaster

    wesmaster Member

    300
    20
    18
    Hi, did you have it regassed or just added gas?
     
  3. drilir

    drilir New Member

    8
    0
    1
    Hi, I think just added some gas r134a or something like that, because the technician said the pressure is under the normal. After that about 1 month it was everything okay, but now I see that ECON light is always ON and there is on cool air. :(

    Any idea?

    Thanks.
     
  4. wesmaster

    wesmaster Member

    300
    20
    18
    Get it regassed properly and check low and high pressures. Also get checked for leaks.
     
  5. drilir

    drilir New Member

    8
    0
    1
    Do you mean to replace all the gas with the new one?

    Yes I think it is leaking somewhere.

    But, do you know why can't I turn OFF the ECON light never?

    Thanks in help! :)
     
  6. wesmaster

    wesmaster Member

    300
    20
    18
    You cant turn econ off because there is a fault with the system, get it regassed properly (recovery, vacuum, vacuum hold, dye/oil added, gas injection) check pressures.
    If you suspect a leak, pressurize system with leak detection gas.
     
  7. drilir

    drilir New Member

    8
    0
    1
    I would like to ask something else, when I start the A/C then I see the A/C fan isn't working, is it because the pressure is not normal or maybe the fan is broken, Do you know it?

    Again Thank you very much in help! :)
     
  8. Chillout

    Chillout Active Member

    609
    50
    28
    If your system is leaking it could be that the system pressure is below the preset pressure of the low pressure switch so your compressor clutch will not come in so no discharge pressure is produced removing the need for the condenser fans to run.
     
  9. drilir

    drilir New Member

    8
    0
    1
    Thank you very much for your help.
    Best wishes!
     

Share This Page