1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A bit of help please

Discussion in 'A3/S3 Forum (8L Chassis)' started by MURRAYS444, Mar 15, 2010.

  1. MURRAYS444
    Offline

    MURRAYS444 Member

    Joined:
    Aug 4, 2009
    Messages:
    790
    Likes Received:
    38
    [Mar 15, 2010]
    My ABS light doesnt come on and the LED has been replaced does anyone know what the fault is???
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. MURRAYS444
    Offline

    MURRAYS444 Member

    Joined:
    Aug 4, 2009
    Messages:
    790
    Likes Received:
    38
    [Mar 15, 2010]
    Anyone please???
    #2
  4. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Mar 15, 2010]
    has it just happened or as it always been absent?
    #3
  5. MURRAYS444
    Offline

    MURRAYS444 Member

    Joined:
    Aug 4, 2009
    Messages:
    790
    Likes Received:
    38
    [Mar 15, 2010]
    Just happened the car is in the garage the unit has been taken out and the LED has been replaced but it still not coming on!!!
    #4
  6. S3 Johnny
    Offline

    S3 Johnny The grass isn't always greener

    Joined:
    Sep 11, 2009
    Messages:
    235
    Likes Received:
    0
    [Mar 15, 2010]
    Who was it that changed your LED cause i need one doing?
    #5
  7. MURRAYS444
    Offline

    MURRAYS444 Member

    Joined:
    Aug 4, 2009
    Messages:
    790
    Likes Received:
    38
    [Mar 15, 2010]
    #6
  8. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Mar 15, 2010]
    i assume he has put the led the correct way round?
    #7
  9. MURRAYS444
    Offline

    MURRAYS444 Member

    Joined:
    Aug 4, 2009
    Messages:
    790
    Likes Received:
    38
    [Mar 16, 2010]
    Im not to sure does anyone know what the problem could be???
    #8
  10. MURRAYS444
    Offline

    MURRAYS444 Member

    Joined:
    Aug 4, 2009
    Messages:
    790
    Likes Received:
    38
    [Mar 16, 2010]
    My car passed its MOT without the abs light working i cant actually believe it some good news!!!!
    #9

Share This Page