1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A bit of help please

Discussion in 'A3/S3 Forum (8L Chassis)' started by MURRAYS444, Mar 15, 2010.

  1. MURRAYS444

    MURRAYS444 Member

    Joined:
    Aug 4, 2009
    Messages:
    790
    Likes Received:
    38
    My ABS light doesnt come on and the LED has been replaced does anyone know what the fault is???
     
  2. MURRAYS444

    MURRAYS444 Member

    Joined:
    Aug 4, 2009
    Messages:
    790
    Likes Received:
    38
    Anyone please???
     
  3. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    732
    has it just happened or as it always been absent?
     
  4. MURRAYS444

    MURRAYS444 Member

    Joined:
    Aug 4, 2009
    Messages:
    790
    Likes Received:
    38
    Just happened the car is in the garage the unit has been taken out and the LED has been replaced but it still not coming on!!!
     
  5. S3 Johnny

    S3 Johnny The grass isn't always greener

    Joined:
    Sep 11, 2009
    Messages:
    239
    Likes Received:
    0
    Who was it that changed your LED cause i need one doing?
     
  6. MURRAYS444

    MURRAYS444 Member

    Joined:
    Aug 4, 2009
    Messages:
    790
    Likes Received:
    38
  7. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    732
    i assume he has put the led the correct way round?
     
  8. MURRAYS444

    MURRAYS444 Member

    Joined:
    Aug 4, 2009
    Messages:
    790
    Likes Received:
    38
    Im not to sure does anyone know what the problem could be???
     
  9. MURRAYS444

    MURRAYS444 Member

    Joined:
    Aug 4, 2009
    Messages:
    790
    Likes Received:
    38
    My car passed its MOT without the abs light working i cant actually believe it some good news!!!!
     

Share This Page