1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A 2 further problems.

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by vwgtiking, Jul 24, 2014.

  1. vwgtiking
    Online

    vwgtiking Member

    Joined:
    Oct 4, 2010
    Messages:
    568
    Likes Received:
    6
    [Jul 24, 2014]
    My 1.8t has the 2 following issues. When I press the buttons to do the windows up the drivers side goes up then goes down again 1/3rd of the way from top. So press up again and it does it again. Eventually it doesn't. It does on the odd occasion.

    2nd issue I noticed today the revs drop to around 5.5-6 and back to 8. It does this now or then. I have had new spark plugs, oil change, air filter and fuel filter. What can cause this? No errors on vcds.
    #1
  2. Ads

    Ads

    [Nov 24, 2014]

  3. Audi A4 S line
    Offline

    Audi A4 S line Member

    Joined:
    Jun 22, 2014
    Messages:
    103
    Likes Received:
    10
    [Jul 24, 2014]
    Looking forward to the replies on this fella as mine does the rev dropping thing also after new plugs, oil & filters.
    Wondered if it might be a coil pack but it never did it before the plug change :shrug:
    #2
  4. vwgtiking
    Online

    vwgtiking Member

    Joined:
    Oct 4, 2010
    Messages:
    568
    Likes Received:
    6
    [Jul 24, 2014]
    Mine had new coil packs as part of recall around 2 yrs ago. Fuel pump?
    #3
  5. hades-
    Offline

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,010
    Likes Received:
    541
    [Jul 24, 2014]
    it wont be coil packs could be a slight air leak maf on its way out could be caused by quite a few things.

    the window give it a good clean and spray the rubbers
    its the auto stop kicking in so maybe a tiny stone etc stuck in there somewhere.
    #4
  6. vwgtiking
    Online

    vwgtiking Member

    Joined:
    Oct 4, 2010
    Messages:
    568
    Likes Received:
    6
    [Jul 24, 2014]
    Spray the rubbers with water or special product?

    I check my maf on vcds and the g/s seems ok. But not checked it when it idles bad.
    #5
  7. hades-
    Offline

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,010
    Likes Received:
    541
    [Jul 24, 2014]
    spray them with silicone spray or fairy liquid

    one thing to check aswell is the window sat straight ?
    not slightly down at one end.
    #6
  8. demus
    Offline

    demus Fire in the hole !!

    Joined:
    Sep 9, 2009
    Messages:
    265
    Likes Received:
    9
    [Jul 24, 2014]
    Windows may need calibrating, sure it says how in the manual if they won't work properly in manual.
    Think its something along the lines of, ign on, open window, then close the window all the way with the switch on the second click (one touch), when its closed hold the switch for a couple of seconds then release it.
    Its then learnt the closed position of the window, and will stop and go down if something obstructs it while closing..

    Does anything turn on at the instant the revs drop, air con or cooling fans etc, I had a Celica once with a pair of big arsed fans behind the rad, when these cut in the revs momentarily dropped, before the engine management brought the revs back up again..
    #7
  9. vwgtiking
    Online

    vwgtiking Member

    Joined:
    Oct 4, 2010
    Messages:
    568
    Likes Received:
    6
    [Jul 24, 2014]
    No engine lights are on. It's not even all the time just once or twice in a 5mile journey full of stops and starts.
    #8
  10. Audi A4 S line
    Offline

    Audi A4 S line Member

    Joined:
    Jun 22, 2014
    Messages:
    103
    Likes Received:
    10
    [Jul 27, 2014]
    Well today i removed the maf on my car & checked the wiring & gave it a clean with some isopropyl cleaner, took it for a drive with it unplugged & plugged back in, no noticeable differences there. Then i unplugged the n75 valve & still no difference either.
    Have recently noticed what seemed to be a very slight oil leak from somewhere near the diverter valve location so i ordered myself a new 1 & fitted that yesterday & gave everything a good wipe & clean over so as to keep an eye on where the possible leak may be coming from & today the culprit raised it's ugly little head! Split bottom intercooler hose just past where it does up with the jubilee clip, it looks like it has cut into the pipe thus creating a split & to which i'm hoping is the cause of my boost issues i've had since my remap. I have just ordered myself a nice brand new oem replacement intercooler hose & will let you know the outcome when it's fitted later on this week, fingers crossed :happy:
    #9
  11. vwgtiking
    Online

    vwgtiking Member

    Joined:
    Oct 4, 2010
    Messages:
    568
    Likes Received:
    6
    [Jul 27, 2014]
    Cool. Get pics. I am not familiar with I/c and boost hoses on these 1.8t's yet.
    #10
  12. Audi A4 S line
    Offline

    Audi A4 S line Member

    Joined:
    Jun 22, 2014
    Messages:
    103
    Likes Received:
    10
    [Aug 16, 2014]
    Well i have replaced the intercooler hose 2 weeks ago now & i still have this little oil leak. Also the revs are still dropping whilst at idle so i am lost as for what to do next, any ideas guys?
    #11
  13. vwgtiking
    Online

    vwgtiking Member

    Joined:
    Oct 4, 2010
    Messages:
    568
    Likes Received:
    6
    [Aug 17, 2014]
    My revs haven't done it in a while I am guessing and hoping because it sat for while at the bodyshop??
    Last edited: Aug 17, 2014
    #12
  14. 666markyboy
    Offline

    666markyboy Well-Known Member

    Joined:
    Mar 17, 2008
    Messages:
    1,131
    Likes Received:
    34
    [Aug 17, 2014]
    There's a small plastic valve somewhere thats part of the breather pipes system that is prone to fail on the 1.8t and affects the idle RPM don't ask me where it is though I have no idea.... i do know it looks like this though

    [​IMG]
    #13
  15. Audi A4 S line
    Offline

    Audi A4 S line Member

    Joined:
    Jun 22, 2014
    Messages:
    103
    Likes Received:
    10
    [Aug 17, 2014]
    Don't suppose you know what it's called do you pal?
    #14
  16. 666markyboy
    Offline

    666markyboy Well-Known Member

    Joined:
    Mar 17, 2008
    Messages:
    1,131
    Likes Received:
    34
    [Aug 17, 2014]
    Part number is 035 103 245G thats all I know sorry
    #15
  17. 666markyboy
    Offline

    666markyboy Well-Known Member

    Joined:
    Mar 17, 2008
    Messages:
    1,131
    Likes Received:
    34
    [Aug 17, 2014]
    #16
    Audi A4 S line likes this.
  18. Audi A4 S line
    Offline

    Audi A4 S line Member

    Joined:
    Jun 22, 2014
    Messages:
    103
    Likes Received:
    10
    [Aug 17, 2014]
    Cheers for the info pal, gives me something to look into. Sounds like it could be the issue, only one way to find out i guess ;)
    #17
  19. Audi A4 S line
    Offline

    Audi A4 S line Member

    Joined:
    Jun 22, 2014
    Messages:
    103
    Likes Received:
    10
    [Aug 23, 2014]
    Quick update!
    Ordered the new breather valve(035 103 245G) from germany of all places & also a new non return breather valve(06A133528D) & fitted them both this morning, so far it seems to have sorted the problem but will update in a few days. Thanks for your help guys :respekt:
    #18

Share This Page