1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

98 A4 110 NO boost? Cheers

Discussion in 'Diesel forum' started by redevo1, Nov 13, 2008.

  1. redevo1
    Offline

    redevo1 Member

    Joined:
    Feb 7, 2007
    Messages:
    150
    Likes Received:
    0
    [Nov 13, 2008]
    Hi been a member on here for a while. And now my beloved 98 Audi tdi 110 is running poorly lol.
    It starts and drives OK, but theres no boost. The cars suddenly flat as a pan cake! I was driving along then stopped at some traffic lights then it was flat no Turque at all sob sob. Please suggest something to look at first as I love my Audi.
    Is my first stop the MAF if there's no boost?
    Cheers
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. Izzy1
    Offline

    Izzy1 Vorsprung Durch Technik

    Joined:
    Sep 19, 2008
    Messages:
    348
    Likes Received:
    0
    [Nov 14, 2008]
    yup. car's gone into limp mode. replace MAF sensor.
    #2
  4. redevo1
    Offline

    redevo1 Member

    Joined:
    Feb 7, 2007
    Messages:
    150
    Likes Received:
    0
    [Nov 18, 2008]
    Thanks buddy, my babys going into the garage tomorrow as I sweet talked them to trying the MAF before trying to replace the turbo etc.
    I'll let you konw how it get on tomorrow, hope it works as I love my dervie, got a 230bhp golf gti and still love the way my TDI goes when she's workin right. :redrs4:
    #3
  5. t2myd
    Offline

    t2myd Member

    Joined:
    Feb 25, 2008
    Messages:
    162
    Likes Received:
    0
    [Nov 20, 2008]
    if you need a turbo ,ive got one ,only done 6000 miles since i bought it from garret
    #4
  6. redevo1
    Offline

    redevo1 Member

    Joined:
    Feb 7, 2007
    Messages:
    150
    Likes Received:
    0
    [Nov 20, 2008]
    pm'd you bud Ta
    #5
  7. t2myd
    Offline

    t2myd Member

    Joined:
    Feb 25, 2008
    Messages:
    162
    Likes Received:
    0
    [Nov 20, 2008]
    #6
  8. Izzy1
    Offline

    Izzy1 Vorsprung Durch Technik

    Joined:
    Sep 19, 2008
    Messages:
    348
    Likes Received:
    0
    [Nov 21, 2008]
    redevo,

    i see you have a plug in chip. i've sent you a PM.

    what chip is it, where did you get it from and how much?

    i need to up the power on my TDI.
    #7
  9. redevo1
    Offline

    redevo1 Member

    Joined:
    Feb 7, 2007
    Messages:
    150
    Likes Received:
    0
    [Nov 21, 2008]
    Just an ebay jobbie from germany cost me about £90 about 2 years ago.I'll have alook if I can find the link bud
    #8
  10. Izzy1
    Offline

    Izzy1 Vorsprung Durch Technik

    Joined:
    Sep 19, 2008
    Messages:
    348
    Likes Received:
    0
    [Nov 21, 2008]
    cheers,

    can you feel the difference in power with the chip on? also how is it on fuel after chip fitted?
    #9
  11. redevo1
    Offline

    redevo1 Member

    Joined:
    Feb 7, 2007
    Messages:
    150
    Likes Received:
    0
    [Dec 11, 2008]

    Hi sorry for he late reply, the fuel mpg if anything got slighty better, I could feel the difference with the plug around the 50-80mph over taking etc.
    Would love to try a proper remap just to see if there any better tho? But the with spending cash on my GTI the wife would kill me!:wacko:
    #10
  12. JohnC
    Offline

    JohnC Member

    Joined:
    Jun 2, 2004
    Messages:
    111
    Likes Received:
    0
    [Dec 11, 2008]
    Was it the MAF causing the problem in the end?
    #11
  13. redevo1
    Offline

    redevo1 Member

    Joined:
    Feb 7, 2007
    Messages:
    150
    Likes Received:
    0
    [Dec 18, 2008]
    Ah sorry for the late reply, turn out to be a valve that controls the acutator. The N75 valve?
    #12

Share This Page