1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

'97 A3 Concert HU problem

Nessy Jun 5, 2005

  1. Nessy

    Nessy VW + Audi mad

    757
    34
    28
    Hiya,

    just bought the car and I don't seem to be getting any sound from the footwell speakers but do from the tweeters. The rears work OK, are rubbish, but work OK. Is there some sort of single crossover in the system or does each door have its own? Seems odd that I have lost both main speakers. Surely they would of been fitted in the first place, wouldn't they??? /ubbthreads/images/graemlins/confused.gif

    Thanks in advance.

    Looking at Infinity front and rear followed by an Alpine HU to sort it all out. /ubbthreads/images/graemlins/smile.gif
     
  2. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,833
    45
    38
    The crossovers are just inline capacitors to the tweeters. It could be a duff connection or maybe they had aftermarket speakers in the car and just took them out but couldn't find the originals to replace them.
     
  3. Nessy

    Nessy VW + Audi mad

    757
    34
    28
    Well, things have moved on a bit. My CD player has been jumping and skipping like crazy so I have ordered:

    http://www.caraudiodirect.co.uk/product_...91a67232a6287c2

    and

    http://www.caraudiodirect.co.uk/product_...62edc96fafc316f

    Photos to follow when its fitted, should be tomorrow or Monday depending upon Postman Pat and Jess getting off their ar$es and bringing me my new toys.

    The Headunit shows up as having blue buttons in the photo but at night its all red. If you have a read you'll see that it has 4 main colours and two mains for the radio preset row. I put one in my Leon and the sound quality is pretty good, lets see how the std speakers sound with this fitted. My guess is rubbish to be honest.
     

Share This Page