1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

'95 A4 Air Con not working

Discussion in 'A4/S4 forum(B5 Chassis)' started by imported_Timbuk2, Aug 2, 2004.

  1. 'lo all.

    Just bought a 1995 A4 2.6SE this weekend.

    My first car with Air con.

    All seemed fine, nice cool air in this august hot weather. V6 pulls like a dream /ubbthreads/images/graemlins/smile.gif

    Then this morning the climate control console lights flashed on and off constantly for about 60 seconds when I started up. And no cold air whatsoever.

    Any ideas?

    I read somewhere about holding down the recirc button and pressing up to get error codes. I tried this and got a 1c. Pressing it again gave me a .o

    It's under a 6 month warranty so I'm guessing the car will have to go back to the dealership to be looked at, but would like to know whats up with the thing before I take it in.
  2. Google AdSense Guest Advertisement

    to hide this advert.
  3. ajmackie

    ajmackie Member

    Mar 5, 2004
    Likes Received:
    Can you hear a relay by your right leg (when sat in the drivers seat) clicking on and off (switching the compressor on and off).

    With the lights flashing, it sounds to me like a bad connection, possibly ground? Get them to try swapping the climate control module for another one to see if that works, if not it sounds like a possible electrical problem.

    Also have a look under the bonnet. When the aircon is turned on there is a small fan attached to the radiator which will spin (not the fan on the engine). If this is spinning then the control module has switched on the aircon, if not then it must be an electrical / control problem. Try pressing the aircon button to see if this fan is on.


Share This Page