1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

8P S3 Full throttle problem??!!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by gnic13, Jan 4, 2011.

  1. gnic13
    Offline

    gnic13 Audi S3 8P

    Joined:
    Nov 27, 2009
    Messages:
    14
    Likes Received:
    0
    [Jan 4, 2011]
    Hi Folks,
    Wondering if any of you guys have come across a prob im having with my S3..
    56 plate with 30k on the clock and has had a easy life to set the scene, but when i give the car full throttle in any gear it seems to splutter a bit after 3000rpm and its as if its strugglin to exhale or something? Turbo is comin in fine but just seems to be hesitant and not quite right....If i just go half throttle and let it gradually build up speed its fine?! Hesitant and judderyand generally not at ful power anyway and it was just recently serviced at the dealer with no issues reported and new oil etc too....
    Cheers Gnic13 :crying:
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. jungleman
    Offline

    jungleman Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    2,051
    Likes Received:
    42
    [Jan 5, 2011]
    is it like the car is stuttering.. like a misfire, or are the revs dropping a little bit and then picking up again?
    #2
  4. FranA3
    Offline

    FranA3 events moderator Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,145
    Likes Received:
    246
    [Jan 5, 2011]
    is the car standard ie is it tuned at all
    #3
  5. S3Alex
    Offline

    S3Alex Rarely neutral

    Joined:
    Dec 3, 2008
    Messages:
    5,799
    Likes Received:
    1,274
    [Jan 5, 2011]
    One possibility is the plugs,if they haven't been changed recently....another is coilpacks under full load.
    #4
  6. jungleman
    Offline

    jungleman Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    2,051
    Likes Received:
    42
    [Jan 5, 2011]
    interestingly, i had a misfire on my car on my car which was flagged on a rolling road day and most people assumed it was either the plugs or coilpacks, took it back to audi and it was a fault with the EPS system that was killing the power to the cylinders in an odd way, so if the car is still under warranty then its worth taking it to the dealer
    #5
  7. gnic13
    Offline

    gnic13 Audi S3 8P

    Joined:
    Nov 27, 2009
    Messages:
    14
    Likes Received:
    0
    [Jan 5, 2011]
    Hi
    Thanks for your replies...No the car is standard and i replaced the spark plugs for NGK iridium ones about 1 yr ago...my car does sit for long periods every other month as im away with work so i first noticed it when the first cold snap came...It feels like a misfire but keeps going like that up the revs....Just like its holding back and a slight spluttering as it does it right the way up the revs....I was thinkin the plugs and leads to check first before i sent it into the dealer as the warranty has run out and i think they are about £90 per hour for labour alone here!

    Cheers
    #6
  8. gnic13
    Offline

    gnic13 Audi S3 8P

    Joined:
    Nov 27, 2009
    Messages:
    14
    Likes Received:
    0
    [Jan 5, 2011]
    Jungleman - Yeah the revs drop out and it stutters...
    #7
  9. jungleman
    Offline

    jungleman Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    2,051
    Likes Received:
    42
    [Jan 5, 2011]
    when they drop, do the revs slip back down sort of 500-1000 rpm?
    #8
  10. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,320
    Likes Received:
    1,229
    [Jan 5, 2011]
    Fuel pump possibly.
    #9
  11. gnic13
    Offline

    gnic13 Audi S3 8P

    Joined:
    Nov 27, 2009
    Messages:
    14
    Likes Received:
    0
    [Jan 7, 2011]
    Right, i had the car put on the diagnostic machine today and it gave the following...
    P3137 and or 12599 - as the codes that came up and it mentioned the intake manifold settings not being complete??

    Any ideas?

    Thanks
    #10
  12. dc240969
    Offline

    dc240969 Member

    Joined:
    Oct 12, 2008
    Messages:
    887
    Likes Received:
    0
    [Jan 8, 2011]
    Sounds like plugs. Mine did this last week.
    #11

Share This Page