1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

8P S3 Full throttle problem??!!

gnic13 Jan 4, 2011

  1. gnic13

    gnic13 Audi S3 8V

    24
    1
    3
    Hi Folks,
    Wondering if any of you guys have come across a prob im having with my S3..
    56 plate with 30k on the clock and has had a easy life to set the scene, but when i give the car full throttle in any gear it seems to splutter a bit after 3000rpm and its as if its strugglin to exhale or something? Turbo is comin in fine but just seems to be hesitant and not quite right....If i just go half throttle and let it gradually build up speed its fine?! Hesitant and judderyand generally not at ful power anyway and it was just recently serviced at the dealer with no issues reported and new oil etc too....
    Cheers Gnic13 :crying:
     
  2. jungleman

    jungleman Well-Known Member

    2,035
    42
    48
    is it like the car is stuttering.. like a misfire, or are the revs dropping a little bit and then picking up again?
     
  3. FranA3

    FranA3 events moderator Regional Rep Gold Supporter Audi A3 Team Brill Red

    7,216
    303
    83
    is the car standard ie is it tuned at all
     
  4. S3Alex

    S3Alex Rarely neutral Team Ibis Audi S3

    10,200
    4,264
    113
    One possibility is the plugs,if they haven't been changed recently....another is coilpacks under full load.
     
  5. jungleman

    jungleman Well-Known Member

    2,035
    42
    48
    interestingly, i had a misfire on my car on my car which was flagged on a rolling road day and most people assumed it was either the plugs or coilpacks, took it back to audi and it was a fault with the EPS system that was killing the power to the cylinders in an odd way, so if the car is still under warranty then its worth taking it to the dealer
     
  6. gnic13

    gnic13 Audi S3 8V

    24
    1
    3
    Hi
    Thanks for your replies...No the car is standard and i replaced the spark plugs for NGK iridium ones about 1 yr ago...my car does sit for long periods every other month as im away with work so i first noticed it when the first cold snap came...It feels like a misfire but keeps going like that up the revs....Just like its holding back and a slight spluttering as it does it right the way up the revs....I was thinkin the plugs and leads to check first before i sent it into the dealer as the warranty has run out and i think they are about £90 per hour for labour alone here!

    Cheers
     
  7. gnic13

    gnic13 Audi S3 8V

    24
    1
    3
    Jungleman - Yeah the revs drop out and it stutters...
     
  8. jungleman

    jungleman Well-Known Member

    2,035
    42
    48
    when they drop, do the revs slip back down sort of 500-1000 rpm?
     
  9. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    Fuel pump possibly.
     
  10. gnic13

    gnic13 Audi S3 8V

    24
    1
    3
    Right, i had the car put on the diagnostic machine today and it gave the following...
    P3137 and or 12599 - as the codes that came up and it mentioned the intake manifold settings not being complete??

    Any ideas?

    Thanks
     
  11. dc240969

    dc240969 Member VCDS Map User

    925
    4
    18
    Sounds like plugs. Mine did this last week.
     

Share This Page