1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

8L S2 2002 - Ticking from top end of engine - what could it be?

Discussion in 'A3/S3 Forum (8L Chassis)' started by Mi7rennie, Nov 28, 2012.

  1. Mi7rennie
    Offline

    Mi7rennie Member

    Joined:
    Sep 17, 2012
    Messages:
    77
    Likes Received:
    1
    [Nov 28, 2012]
    Hi Folks,

    Any suggestions what a ticking noise from the top end of my engine could be.

    Just started and appears to be there at all revs and with or without the car moving / clutch engaged.

    Car is driving fine.

    I have VAG com, any suggestion what I could log to point me in the right direction?
    #1
  2. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,517
    Likes Received:
    1,408
  3. beachbuggy
    Offline

    beachbuggy Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    1,814
    Likes Received:
    149
    [Nov 28, 2012]
    Vvt. Worn pads...
    #3
  4. Mi7rennie
    Offline

    Mi7rennie Member

    Joined:
    Sep 17, 2012
    Messages:
    77
    Likes Received:
    1
    [Nov 28, 2012]
    I don't think it's the carbon canister as per Voorhees reply, it made that carbon canister tick already. This is an extra ticking noise, it never goes away and is definitely revs related.

    VVT pads? Is this the same as the cam chain tensioner?
    #4
  5. Alex C
    Online

    Alex C Well-Known Member VCDS Map User

    Joined:
    Jan 26, 2010
    Messages:
    2,869
    Likes Received:
    217
    [Nov 28, 2012]
    yeah, the pads are the parts that actually contact the chain

    I had my chain tensioner replaced last week because my car sounded like a diesel on idle.
    #5
  6. Mi7rennie
    Offline

    Mi7rennie Member

    Joined:
    Sep 17, 2012
    Messages:
    77
    Likes Received:
    1
    [Nov 28, 2012]
    How much was the part, what was the part number or did you get a garage to fit it?

    Cheers!
    #6
  7. Alex C
    Online

    Alex C Well-Known Member VCDS Map User

    Joined:
    Jan 26, 2010
    Messages:
    2,869
    Likes Received:
    217
    [Nov 28, 2012]
    not sure of the part number, got a independant audi specialist to fit it. The part was over £300....

    The problem with mine was the fine piece of gauze that filters the oil before entering the cam chain tensioner had broken which fouled the mechanism
    #7
  8. Mi7rennie
    Offline

    Mi7rennie Member

    Joined:
    Sep 17, 2012
    Messages:
    77
    Likes Received:
    1
    [Nov 28, 2012]
    Bloody hell, I hope mine isn't going to cost that. I assume that's not the normal failure mode...

    If it is a worn VVT pad I hope the pad can be changed.

    Can anyone point me to a thread for replacing this bit?
    #8
    Stumacs3 likes this.
  9. Eddie S3
    Online

    Eddie S3 Member

    Joined:
    Jul 27, 2011
    Messages:
    112
    Likes Received:
    7
    [Nov 29, 2012]
    #9
  10. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    730
  11. Eddie S3
    Online

    Eddie S3 Member

    Joined:
    Jul 27, 2011
    Messages:
    112
    Likes Received:
    7
    [Nov 29, 2012]
    Was it only apparent you needed new pads after having it out?
    When i took my car to audi for a health check all it said was

    To replace leaking camshaft adjuster, seal and rocker cover gasket.

    Just wondering if my adjuster actually needs replaced or if its just the half moon seal that leaking
    #11
  12. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    730
    [Nov 29, 2012]
    I was getting my head refurbed with new valves etc... and they phoned me up and said the chain tensioner had gone at a cost of £330 so i thought bugger that and went down, it turned out to be the pads that were worn, and they said you cannot buy them seperatly so i scoured the net and got them...
    #12
  13. Mi7rennie
    Offline

    Mi7rennie Member

    Joined:
    Sep 17, 2012
    Messages:
    77
    Likes Received:
    1
    [Nov 29, 2012]
    S3 Dave, you are a legend. I'm going to order these now.

    I assume I need both and they will fit my BAM engine, I can't see any reference other than 1.8t.

    Cheers again!
    #13
  14. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    730
    [Nov 29, 2012]
    Yes both top and bottom...
    #14
  15. Mi7rennie
    Offline

    Mi7rennie Member

    Joined:
    Sep 17, 2012
    Messages:
    77
    Likes Received:
    1
    [Nov 29, 2012]
    Good man, I'm now looking for the correct seals to finish the job, could you point me in the right direction?
    #15
  16. Eddie S3
    Online

    Eddie S3 Member

    Joined:
    Jul 27, 2011
    Messages:
    112
    Likes Received:
    7
    [Nov 29, 2012]
    Half moon seal: 058198217
    Rocker Cover Gasket: 058198025a
    #16
  17. Mi7rennie
    Offline

    Mi7rennie Member

    Joined:
    Sep 17, 2012
    Messages:
    77
    Likes Received:
    1
    [Nov 29, 2012]
    Appreciated lads, thanks for the prompt replies and the excellent info.

    I also read about a tool required to lock something or other, any idea what it's called?

    Full of questions :)
    #17
  18. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    730
  19. Mi7rennie
    Offline

    Mi7rennie Member

    Joined:
    Sep 17, 2012
    Messages:
    77
    Likes Received:
    1
    [Nov 29, 2012]
    Ok, thanks so much. Got it all ordered.

    Anything else I should think about replacing while I'm in there?

    Mike
    #19
  20. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    730
    [Nov 29, 2012]
    half moon gasket and rocker cover gasket... unless you have them...
    #20
  21. Mi7rennie
    Offline

    Mi7rennie Member

    Joined:
    Sep 17, 2012
    Messages:
    77
    Likes Received:
    1
    [Nov 29, 2012]
    yeah I'll get them from Audi when the runners arrive from the states.

    I think thats me sorted.

    I'm going to keep driving the car in the mean time, I doubt it'll do much damage, just a bit noisy.

    Cheers again
    #21
  22. Mi7rennie
    Offline

    Mi7rennie Member

    Joined:
    Sep 17, 2012
    Messages:
    77
    Likes Received:
    1
    [Dec 3, 2012]
    What about the cam chain, the car has done 100,000 miles, would this be worth changing at the same time?

    Cheers,

    Mike
    #22
  23. Mi7rennie
    Offline

    Mi7rennie Member

    Joined:
    Sep 17, 2012
    Messages:
    77
    Likes Received:
    1
    [Feb 18, 2013]
    So I eventually got round to replacing my VVT tensioner pads while I was doing the alternator at the weekend. Unfortunately it hasn't fixed the noise!

    Bugger.

    What eles could it be? I'll get a short video and stick it up here...
    #23
  24. Mi7rennie
    Offline

    Mi7rennie Member

    Joined:
    Sep 17, 2012
    Messages:
    77
    Likes Received:
    1
    [Feb 26, 2013]
    I'm still chasing this noise, I dropped the sump at the weekend and replaced the pick up pipe, o ring and sump pan. Nice new oil and filter and a forte oil treat flush before hand..... it's still chapping away.

    I guess I could just leave it until it breaks... whatever it is. That may be the easiest option, but it depends if it fails in an expensive way....

    I also think I have a wee oil leak from the sump.... double bugger!
    #24
  25. Alex C
    Online

    Alex C Well-Known Member VCDS Map User

    Joined:
    Jan 26, 2010
    Messages:
    2,869
    Likes Received:
    217
    [Feb 26, 2013]
    it could be the cam chain tensioner, i am guessing you only replaced the pads and not the unit itself. When mine failed it wasn't the pads it was the mechanism itself. Could check the tappets?
    #25
  26. [Dave B]
    Offline

    [Dave B] Daddy

    Joined:
    Jan 3, 2003
    Messages:
    2,019
    Likes Received:
    134
    [Feb 26, 2013]
    Are you sure this isn't just the injectors ticking?
    #26
  27. Mi7rennie
    Offline

    Mi7rennie Member

    Joined:
    Sep 17, 2012
    Messages:
    77
    Likes Received:
    1
    [Mar 6, 2013]
    I only replaced the tensioner pads.....

    I guess it could be an injector. I'll try removing one harness at a time and see if it goes away.
    #27
  28. [Dave B]
    Offline

    [Dave B] Daddy

    Joined:
    Jan 3, 2003
    Messages:
    2,019
    Likes Received:
    134
    [Mar 6, 2013]
    I only raised it as I can hear all my injectors ticking and at first I cacked myself thinking it was a tapping not a ticking!
    #28

Share This Page