1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

80 B4 tdi help!

Discussion in 'Classic Audi Forum' started by Teabag, Feb 26, 2008.

  1. Teabag
    Offline

    Teabag New Member

    Joined:
    Dec 16, 2007
    Messages:
    6
    Likes Received:
    0
    [Feb 26, 2008]
    Hi guys

    I'm having a bit of a problem with my audi 80 B4 tdi with what I believe is a 1Z engine I bought the car as an MOT failure and have been slowly working on it.

    My problem is that the temperature gauge doesn't work and from what I can tell the fans don't kick in( I left the engine running for nearly an hour and pipes all got hot but temperature guage did not move and fans didn't kick in)

    I have found a lead and plug that appears to have become detached it is in the area around the offside headlight and it is a two pin female plug which is round in shape and has a pink/purple and black colour to it.

    Is this the reason that the guage and fans do not work and if so where should it go because I can'tseem to find anywhere for it!

    Many thanks in advance
    #1
  2. Ads

    Ads

    [Nov 27, 2014]

  3. enda1
    Offline

    enda1 Member

    Joined:
    Jan 17, 2006
    Messages:
    436
    Likes Received:
    0
    [Feb 27, 2008]
    Post up the engine code and year, it should be on a sticker in the spare wheel well and i'll have a look thorugh elsawin
    #2
  4. enda1
    Offline

    enda1 Member

    Joined:
    Jan 17, 2006
    Messages:
    436
    Likes Received:
    0
    [Feb 27, 2008]
    The temperatue sender should be mounted on the top left hand side of the block where the coolant pipe runs to the top of the radiator. This should give the signal to the temperature gauge in the dash but also feeds into the injection control computer. On my petrol 80 there is also a plug on the offside lower side of the radiator which i believe is the switch to bring on the cooling fan. i have photos if you need them and i'll try to get what i can from elsawin
    #3
  5. Teabag
    Offline

    Teabag New Member

    Joined:
    Dec 16, 2007
    Messages:
    6
    Likes Received:
    0
    [Feb 29, 2008]
    Hi
    Sorry I tokk so long to reply I'm starting basic training with the army in a week so have been running around like a headless chicken!
    Its a 1993 and the engine code is 1Z.
    Photos would be apreciated please! I wouldn't have thought it would be so hard to find as the lead is only so long!
    Thank you
    #4
  6. enda1
    Offline

    enda1 Member

    Joined:
    Jan 17, 2006
    Messages:
    436
    Likes Received:
    0
    [Feb 29, 2008]
    If you can send me a PM with an email address i'll send you the photos and stuff from elasawin in a word document. Good luck with the Army
    #5
  7. Rocko
    Offline

    Rocko A5 TSFI

    Joined:
    Apr 24, 2007
    Messages:
    534
    Likes Received:
    0
    [Sep 2, 2008]
    the purple plug you`ve found is a plug for the fog lights!! My mate has a 1z tdi 93 80 and uprated to the s bumper, the pink/purple plug goes straight into the fog lights on the s2 bumper. Audi must jut use the same lighting loom for all models (cheapskates!!)

    Im not sure how t sort your temp gauge/fan issue, but at least that will save you fiddling with that wire!! (have you checked the thermostat?)
    #6

Share This Page