1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

4WD problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by alan_s3, May 6, 2007.

  1. alan_s3
    Offline

    alan_s3 New Member

    Joined:
    Jan 8, 2007
    Messages:
    24
    Likes Received:
    0
    hi guys, i was driving round town lastnite and my 4wd stoped working, its just running front wheel drive at the moment, so i foned a couple of people this morning and they say it might be the fuse for the haldex does anyone have a idea where this is? or anyother ideas what could be wrong? thanks very much for help:icon_thumright:
    #1
  2. Mo-S3
    Offline

    Mo-S3 Member

    Joined:
    Jan 3, 2003
    Messages:
    708
    Likes Received:
    0
    Probably is the fuse but shouldnt blow in the first place. Is your handbrake light going off when you unlock it? Best thing would be to scan it with vag com to see whats caused the problem.
    #2
  3. alan_s3
    Offline

    alan_s3 New Member

    Joined:
    Jan 8, 2007
    Messages:
    24
    Likes Received:
    0
    yes the lightis goin off, but now in the past 2 mornings the traction light is stayin on o not goin off so a have no traction aswell, when you turn the car off then back on again the tractin is workin, am goin to get someone with vag-com the day he charges 30 bucks does that sound ok?
    #3
  4. alan_s3
    Offline

    alan_s3 New Member

    Joined:
    Jan 8, 2007
    Messages:
    24
    Likes Received:
    0
    does anyone know where the best place is to get a haldex controler a think thats whats wrong with the car, got a quote from audi and it was £514+vat there must be some other places that do them cheepr any ideas? or any second hand? thanks for info:icon_thumright:
    #4
  5. S3 GAZ
    Offline

    S3 GAZ Member

    Joined:
    Dec 17, 2006
    Messages:
    360
    Likes Received:
    1
    alright buddy. Have you asked martin to run his diagnostic thing on it. see what faults it picks up. The yellow triangle on the dash also means theres a fault present on the ecu. might not mean your traction control's not working.

    If your gonna need a replacement haldex why not buy an uprated one from star. £500+ vat. Then you get more aggressive 4wd :hubbahubba:
    #5
  6. HmanS3
    Offline

    HmanS3 Member

    Joined:
    Feb 23, 2007
    Messages:
    154
    Likes Received:
    0
    either that or there was one on piston heads for a £100 used but working
    #6
  7. alan_s3
    Offline

    alan_s3 New Member

    Joined:
    Jan 8, 2007
    Messages:
    24
    Likes Received:
    0
    alrite gaz martins coming at 3 to the workshop not sure if his comp will tell me much, theres a place next to rapid car wash with vag-com for £20 think al give that a go and see what it says, just had a look at the unit on piston heads sounds good but am always paranoied incase it doesnt work lol i have never heard of a car with so many common faults as the s3. thanks guys:icon_thumright:
    #7
  8. S3 GAZ
    Offline

    S3 GAZ Member

    Joined:
    Dec 17, 2006
    Messages:
    360
    Likes Received:
    1
    his diagnostic machine should be fine. its read faults before on our previous vag cars. think it'l tell you whats happening. know how you feel mate buying second hand, but sometimes you gotta take a chance.

    You can always try my haldex unit to make sure thats defo the cause
    #8

Share This Page