1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

4 bleeps from the alarm on start up.

Discussion in 'A3/S3 Forum (8L Chassis)' started by Dansmith, May 24, 2010.

  1. Dansmith
    Offline

    Dansmith Member

    Joined:
    Apr 22, 2009
    Messages:
    461
    Likes Received:
    5
    [May 24, 2010]
    Not every time i start the car but if it has been standing for a long period of time after the engine starting i get 4 short bleeps coming from what sounds to be the alarm (its really not very loud if it is!)

    I can remember reading some where that it may have something to do with the battery? I only changed the battery a year ago though so seems a little odd to me, also there is no problems at all with the car starting.

    Any ideas would be great!

    Cheers guys

    Dan
    #1
  2. Ads

    Ads

    [Nov 27, 2014]

  3. JD09
    Offline

    JD09 I'm not modding, I'm improving VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,089
    Likes Received:
    36
    [May 24, 2010]
    I have started to get the same. From memory of other recent threads it is the battery for the alarm, not the car battery. I too changed my battery not too long ago (matter of months).

    I believe it is a fairly easy job, but requires soldering a new battery in place. Sure someone will be along in a second to give you more info.
    #2
  4. JD09
    Offline

    JD09 I'm not modding, I'm improving VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,089
    Likes Received:
    36

Share This Page