1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3G Sat Nav fault

scoTTy Jun 29, 2011

  1. scoTTy

    scoTTy Active Member

    1,962
    11
    38
    I've had the 3G SatNav in my B8 A4 for nearly two years. It's had various updates etc and I still get incorrect instructions at roundabouts. e.g. "take the second exit" comes too late so it's actually the next exit that's needed.

    I've got the latest dealer installable updates and also the 2011 maps.

    Audi Customer services have told me they believed this issue was resolved by a previous update so were not aware there's still an issue. My dealer thought the same.

    Audi need feedback on this from owners with the problem or it won't get resolved.

    Please ask your dealer to raise a DIS Report with Audi UK so that they can pass it on to Germany for resolution. I thought dealers would do this automatically should an issue not resolve a customers problem but it seems it doesn't always happen so please request it.

    Fingers crossed we may get somewhere.

    Cheers
     
  2. Trev241

    Trev241 Member

    252
    7
    18
    ScoTTy

    I am booked in for tuesday afternoon, my chassis number indicates I need the update also tech at the dealerships say they have had no returns from any they have already done.

    Mine was built September 2009.

    Let you know how I get on.

    Trev
     
  3. toastyhamster

    toastyhamster Member

    166
    9
    18
    Mines a 10 reg and is now booked in for the satnav firmware and the outstanding bodywork issues (see other threads) on 1st August - which is the earliest Sheff Audi can supply a courtesy car. The "take second exit" isn't half as annoying as the "turn left" issue that's fixed by the latest firmware but I've no problems raising it with them if it persists after the update, seems crazy that it's taken this long to recognise/fix, it's blatantly obvious!
     
  4. scoTTy

    scoTTy Active Member

    1,962
    11
    38
    It is blatantly obvious and that's what's frustrating. So many owners have given up raising it with the dealer (coz it's often a dead end) that nothing can happen.

    Hopefully if all affected get a DIS Report raised then it'll be addressed. It seems resolved on other models so fingers crossed this last push can help speeds it's resolution.
     
  5. Trev241

    Trev241 Member

    252
    7
    18
    I have had the Nav update done and all is well, no longer any incorrect instructions at roundabouts.

    Versions now installed are as follows:-

    H_NAV_EC_K0031_3_D1

    8R0060884E_ECE 5.8.5

    Trev
     
  6. VRStu

    VRStu Just Looking VCDS Map User

    1,073
    4
    36
    That looks to be the same as Scotty has then Trev -

    [​IMG]


    Mine is HNav_EU_P0054_D1 from the factory
     
  7. Trev241

    Trev241 Member

    252
    7
    18
    Yep same software so wonder why Scotty still has the problem ?
     
  8. scoTTy

    scoTTy Active Member

    1,962
    11
    38
    Good news Trev. It seems to back up the notion that dealers and AUDI UK share that the "fix" I had applied does resolve the problem ..... just not in my case.

    Not sure why the pic didn't show Stu. - It is the same version of s/w plus I've now got more up to date maps.

    Mine's in on Friday for diags. It's great to know that it's looking more and more like mine is a fault and not something they can just fob off as a feature or something that they're waiting for Germany on.

    I wonder how long it will take them before they decide to replace the whole unit?
     
    Last edited: Jul 6, 2011
  9. Trev241

    Trev241 Member

    252
    7
    18
    I would say you have a pretty good case, also don't forget that the guys at my dealer said that every one they had updated resulted in a fix which should strengthen your case even more.
     
  10. scoTTy

    scoTTy Active Member

    1,962
    11
    38
    Yup - there's even Audi Technicians on forums that have said they've done 10+ and all have worked.

    It'll be interesting to see what Friday brings .... although I'm not expecting too much from that day.
     
  11. scoTTy

    scoTTy Active Member

    1,962
    11
    38
    I'm a ******* muppet!!

    I'm sure I had scanned my car after the last update but I can't have done. I've just done it as it's getting collected in the morning and found an error from why they last had it and when they did the upgrade. If I'd noticed before then I'd have sent it straight back in !! Doh!!!

    This is the error :

    Address 5F: Information Electr. (J794) Labels: Redir Fail!

    Component: CD-Database 1293
    1 Fault Found:
    03276 - Please Check Software Version Management
    000 - -
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 6
    Fault Frequency: 1
    Reset counter: 44
    Mileage: 11949 km
    Time Indication: 0
    Date: 2011.06.01
    Time: 15:50:00

    I hope it's good news as now they've got something to work on.
     
  12. VRStu

    VRStu Just Looking VCDS Map User

    1,073
    4
    36
    That looks promising combined with somewhat annoying that they didn't check DTC's before returning the car back to you.

    Are you having words??
     
  13. scoTTy

    scoTTy Active Member

    1,962
    11
    38
    Yep - I submitted an email to them. I cleared the error and it came back so will be time/date stamped today. I wanted to ensure this didn't cause confusion.

    Once they've sorted it I'll ask why this was left.

    Bear in mind Audi UK CS are involved andh hence will be fully aware of any cock ups too.
     

Share This Page