1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3 Ignition Coils gone - Prev. Replaced Jan 2004!!

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by bikefright, Feb 23, 2007.

  1. bikefright

    bikefright Member

    Joined:
    Dec 18, 2003
    Messages:
    43
    Likes Received:
    0
    As the post suggests, had THREE coils go on my '51 3.0 V6 yesterday!
    90 quid later and the car is running on basic settings (engine management light on the dash) but smooth as ever.

    WTF is the matter with these things? I had all six replaced under warranty by my friendly ADT in Jan 2004.......and now another three!

    What should I do?

    Complain to Audi?
    Take it on the chin?
    Proclaim the ignition coil as my new Nemesis!?!?

    Rowland.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. MJCAUDI

    MJCAUDI Member

    Joined:
    Jul 4, 2003
    Messages:
    36
    Likes Received:
    0
    I have had four of these gremlins go in 120,000 miles. My model was not in the Audi recall so they did not want to know.

    I now carry a spare in my glovebox.

    When I replace my car I will want four spare coil packs thrown in otherwise it won't be a Audi !
     
  4. a4sline

    a4sline Member

    Joined:
    Oct 2, 2004
    Messages:
    185
    Likes Received:
    1
    Hi,
    Were the misfires on the same bank of cylinders ?
    I know we have issues with rod type coil packs but we also have concerns on the rotary unit on the front of the cams on 3L V6. If the misfires were on one bank, I'd be looking at this unit intermittently failing rather than the coil packs. Coil packs should STILL be replaced under warranty as VWG have rocognised the concern.
    Hope this helps
    Oh, by the way, The guy that fixed your car last time was either Tony from Basingstoke or Marcus from Southampton. Both top guys who know their stuff. The fact that Tony is in my team means I'm not biased for one moment !!!!!!!
     
  5. bikefright

    bikefright Member

    Joined:
    Dec 18, 2003
    Messages:
    43
    Likes Received:
    0
    Thanks a4sline,

    Email routing problems (changins ISP) hence the delay in replying ;-)

    Yes, it was Tony - he is a cracking guy! I can normally see his car parked up at his house from my top window....there is no escape.....

    Saying that, I've had the car since 2003 and have had little go wrong with it. All 6 coil packs replaced under warranty (by Tony) about 6 months after I got the car, then recently a stone stuck between the brake disc and guard and most recently coil packs again.

    Two on right, one on left in answer to whether the same bank or not.

    This time, I saw Tony coming home and managed to run accross in my rather attractive green boiler suit and surgical gloves.......he did look a little suprised :)

    Incidentally, the engine management light extinguished after 24hrs or so and has not reappeared - does this mean that the car is no longer running on "basic settings" ??

    ATB,

    Rowland.
     
  6. a4sline

    a4sline Member

    Joined:
    Oct 2, 2004
    Messages:
    185
    Likes Received:
    1
    Sure, car does a self check and if the problem hasn't reoccurred after so many engine starts, it goes out.
    HTH
    You won't see Tonys car anymore........he has a new chariot !
    Still silver, but a bit bigger :)
     
  7. bikefright

    bikefright Member

    Joined:
    Dec 18, 2003
    Messages:
    43
    Likes Received:
    0
    You mean the Allroad is no more? blimey - he's not gonna turn all "white-van-man" is he? ;-)

    Thanks for the info re the engine management light. This puts my mind at rest. Someone at Audi said I should keep an eye on the fuel consumption which is a good indicator of whether it's reverted to "basic" settings.....pleased to say te fuel consumption has not gone up, then again, the glass is allways half empty with my engine!

    ATB,

    Rowland.
     

Share This Page