1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

</3 car wont start...fml

JoeD May 17, 2011

  1. JoeD

    JoeD Member

    537
    10
    18
    My cars developed a fault and now it wont start :( Turn the key to stage 2 in the ignition, everything is fine, turn it to stage 3 to start the car and nothing happens, the engine/ignition makes no attempt to start. Car has been fine since I bought it, this is the first time its played up. All the electrics work, its just the car wont even tick over, which leads me to think it might be the ignition, but this has developed just today apparently. Drove the car round town for an hour or so then put a £10 in it, drove it a mile down the road to my mates house, the car was turned off for no more than 15 minutes and now it just wont start. Any ideas/advice would be much appreciated!
     
  2. wayne1.8t

    wayne1.8t Member

    150
    1
    16
    Alternator?
    Check all wires too and from Mate..
     
  3. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    are the lights dimming when trying to start?
     
  4. karls s3

    karls s3 Member

    234
    2
    18
    dose the car sound like its trying to turn over as my car wouldnt start and ended up being coil pack and it kept blowin the fuse for fuel pump relay check these as well based on amk
     
  5. JoeD

    JoeD Member

    537
    10
    18
    Will have to check tomorrow, the cars left at my mates. Im hoping its just a lose wire or something as the roads down his street are quite rough. I'll check the lights dimming too. The thing is the car literally makes no sound when you turn the ignition the entire way. When at stage 2, the dash says "OK" on the DIS as normal. =/
     
  6. neil.c

    neil.c Senior

    567
    1
    18
    You should have tried bump starting it, or jump starting it. The first places to look are the battery and the startermotor.
     
  7. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Check the main fuse strips on top of the battery, as well as loose terminal clamps on the battery
     
  8. JoeD

    JoeD Member

    537
    10
    18
    Cheers for the suggestions guys, will give it a look over tomorrow I'm hoping its just a loose connection and nothing expensive :(
     
  9. superkarl

    superkarl MAN OF STEEL

    9,217
    2,253
    113
    I had this after I refitted the battery, turns out I didn't tighten the terminals up. Never had it since
     
  10. JoeD

    JoeD Member

    537
    10
    18
    Nice one Karl, it must be something along those lines, because the car is getting power to the radio, windows etc
     
  11. superkarl

    superkarl MAN OF STEEL

    9,217
    2,253
    113
    Mine went to position 2, with all lights on, then when I went to start,boom, off and nothing
     
  12. thegoal007

    thegoal007 Another S3 owner....

    799
    26
    28
    do people still manage to put a tenner worth of petrol these days
    :laugh:

    sorry couldn't resist that !
     
  13. DenCar

    DenCar Member

    404
    0
    16
    Umm starter motor related, possibly!

    DC
     
  14. Blackcupraa

    Blackcupraa Member VCDS Map User

    183
    13
    18
    I had this recently and it was my starter motor. My symptons were the same as yours (if your lights dim its isn;t the starter motor) if they dont dim it may well be the same issue as me.
     
  15. JoeD

    JoeD Member

    537
    10
    18
    Bump started the car and it runs fine, but still wont start via key in ignition. Having a mate look over it tonight to hopefully find a loose cable somewhere. Also the lights do dim when trying to start via ignition =/

    EDIT: Faulty starter motor and low battery :(
     
  16. S3KO4

    S3KO4 Member

    850
    2
    16
    You are wasting your time, by looking anywhere else than what I am telling you mate. the guys here are very helpful but non had this symptom when I described it a month ago. so end it up checking everything to no avail. until I took it to a specialised today who found the fault at the ignition module (switch) part number is 857440480 from ECP. cost me £11.40 but had to pay £30 for the diagnosis and I did the work myself. removed the steering wheel to get access to the ignition. and then two small flat head screws hold it in place covered by red wax. just remember to mark the steering angle. and disconnect the battery when removing the airbag.
     
  17. JoeD

    JoeD Member

    537
    10
    18
    Hmmm fair enough mate I'll tell my mech tomorrow cheers! If it is the starter motor, would a starter motor off any 8L A3 work on an S3?
     
  18. S3KO4

    S3KO4 Member

    850
    2
    16
    it's not the starter motor.
     
  19. Blackcupraa

    Blackcupraa Member VCDS Map User

    183
    13
    18
    As your lights are dimming on the "3rd" stage of the starting procedure I am inclined to agree with S3KO4, my symptons were very similar except my lights didn't dim and because of it was the starter motor.
     
  20. JoeD

    JoeD Member

    537
    10
    18
    Thanks for the suggestions lads. Haven't resolved the issue as I haven't touched the car since the end of the week. I'll pop down Audi tomorrow morning as there only across the street, explain the issue and suggest your theory S3K04. I'd rather "waste" £11 on a module just to rule it out than spend £100+ on a starter motor and not have needed too. Will let you know how it goes.
     
  21. thegoal007

    thegoal007 Another S3 owner....

    799
    26
    28
    If your likely to take it to Audi then....
    Firstly I would expect they will want more than £11 for the part and probably significantly more to replace it.......I think.
     
  22. naz007

    naz007 New Member

    3
    0
    1
    might be starter motor.
     
  23. naz007

    naz007 New Member

    3
    0
    1
    sorry mate did not realise its been suggested already didnt read all:ermm: new 2 this.
     
  24. JoeD

    JoeD Member

    537
    10
    18
    Got the ignition switch from ECP. Will fit it and see if it makes a difference. Otherwise I'll grab a starter motor this week.
     
  25. JoeD

    JoeD Member

    537
    10
    18
    Solenoid in the starter motor is faulty :( New starter motor it is then :mad:£££!!!
     
  26. Ash B

    Ash B Well-Known Member

    5,831
    83
    48
    How did you find out after? Forgot to ask you when i saw you on monday.
    I'll be ready soon so will bell you when i've left mine and grab you.


    P.s remember keep £30 for the shoot:happy: AND GET YOUR CAR FIXED:laugh:
     

Share This Page