1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

</3 car wont start...fml

Discussion in 'A3/S3 Forum (8L Chassis)' started by JoeD, May 17, 2011.

  1. JoeD
    Offline

    JoeD Member

    Joined:
    Aug 27, 2009
    Messages:
    536
    Likes Received:
    10
    My cars developed a fault and now it wont start :( Turn the key to stage 2 in the ignition, everything is fine, turn it to stage 3 to start the car and nothing happens, the engine/ignition makes no attempt to start. Car has been fine since I bought it, this is the first time its played up. All the electrics work, its just the car wont even tick over, which leads me to think it might be the ignition, but this has developed just today apparently. Drove the car round town for an hour or so then put a £10 in it, drove it a mile down the road to my mates house, the car was turned off for no more than 15 minutes and now it just wont start. Any ideas/advice would be much appreciated!
    #1
  2. wayne1.8t
    Offline

    wayne1.8t Member

    Joined:
    Aug 27, 2009
    Messages:
    150
    Likes Received:
    1
    Alternator?
    Check all wires too and from Mate..
    #2
  3. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    are the lights dimming when trying to start?
    #3
  4. karls s3
    Offline

    karls s3 Member

    Joined:
    Feb 5, 2011
    Messages:
    226
    Likes Received:
    1
    dose the car sound like its trying to turn over as my car wouldnt start and ended up being coil pack and it kept blowin the fuse for fuel pump relay check these as well based on amk
    #4
  5. JoeD
    Offline

    JoeD Member

    Joined:
    Aug 27, 2009
    Messages:
    536
    Likes Received:
    10
    Will have to check tomorrow, the cars left at my mates. Im hoping its just a lose wire or something as the roads down his street are quite rough. I'll check the lights dimming too. The thing is the car literally makes no sound when you turn the ignition the entire way. When at stage 2, the dash says "OK" on the DIS as normal. =/
    #5
  6. neil.c
    Offline

    neil.c Senior

    Joined:
    Apr 9, 2004
    Messages:
    566
    Likes Received:
    1
    You should have tried bump starting it, or jump starting it. The first places to look are the battery and the startermotor.
    #6
  7. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    Check the main fuse strips on top of the battery, as well as loose terminal clamps on the battery
    #7
  8. JoeD
    Offline

    JoeD Member

    Joined:
    Aug 27, 2009
    Messages:
    536
    Likes Received:
    10
    Cheers for the suggestions guys, will give it a look over tomorrow I'm hoping its just a loose connection and nothing expensive :(
    #8
  9. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,553
    Likes Received:
    1,074
    I had this after I refitted the battery, turns out I didn't tighten the terminals up. Never had it since
    #9
  10. JoeD
    Offline

    JoeD Member

    Joined:
    Aug 27, 2009
    Messages:
    536
    Likes Received:
    10
    Nice one Karl, it must be something along those lines, because the car is getting power to the radio, windows etc
    #10
  11. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,553
    Likes Received:
    1,074
    Mine went to position 2, with all lights on, then when I went to start,boom, off and nothing
    #11
  12. thegoal007
    Offline

    thegoal007 Another S3 owner....

    Joined:
    Apr 9, 2008
    Messages:
    733
    Likes Received:
    11
    do people still manage to put a tenner worth of petrol these days
    :laugh:

    sorry couldn't resist that !
    #12
  13. DenCar
    Offline

    DenCar Member

    Joined:
    Apr 27, 2010
    Messages:
    404
    Likes Received:
    0
    Umm starter motor related, possibly!

    DC
    #13
  14. Blackcupraa
    Offline

    Blackcupraa Member

    Joined:
    Sep 5, 2005
    Messages:
    181
    Likes Received:
    10
    I had this recently and it was my starter motor. My symptons were the same as yours (if your lights dim its isn;t the starter motor) if they dont dim it may well be the same issue as me.
    #14
  15. JoeD
    Offline

    JoeD Member

    Joined:
    Aug 27, 2009
    Messages:
    536
    Likes Received:
    10
    Bump started the car and it runs fine, but still wont start via key in ignition. Having a mate look over it tonight to hopefully find a loose cable somewhere. Also the lights do dim when trying to start via ignition =/

    EDIT: Faulty starter motor and low battery :(
    #15
  16. S3KO4
    Offline

    S3KO4 Member

    Joined:
    Aug 15, 2009
    Messages:
    850
    Likes Received:
    2
    You are wasting your time, by looking anywhere else than what I am telling you mate. the guys here are very helpful but non had this symptom when I described it a month ago. so end it up checking everything to no avail. until I took it to a specialised today who found the fault at the ignition module (switch) part number is 857440480 from ECP. cost me £11.40 but had to pay £30 for the diagnosis and I did the work myself. removed the steering wheel to get access to the ignition. and then two small flat head screws hold it in place covered by red wax. just remember to mark the steering angle. and disconnect the battery when removing the airbag.
    #16
  17. JoeD
    Offline

    JoeD Member

    Joined:
    Aug 27, 2009
    Messages:
    536
    Likes Received:
    10
    Hmmm fair enough mate I'll tell my mech tomorrow cheers! If it is the starter motor, would a starter motor off any 8L A3 work on an S3?
    #17
  18. S3KO4
    Offline

    S3KO4 Member

    Joined:
    Aug 15, 2009
    Messages:
    850
    Likes Received:
    2
    it's not the starter motor.
    #18
  19. Blackcupraa
    Offline

    Blackcupraa Member

    Joined:
    Sep 5, 2005
    Messages:
    181
    Likes Received:
    10
    As your lights are dimming on the "3rd" stage of the starting procedure I am inclined to agree with S3KO4, my symptons were very similar except my lights didn't dim and because of it was the starter motor.
    #19
  20. JoeD
    Offline

    JoeD Member

    Joined:
    Aug 27, 2009
    Messages:
    536
    Likes Received:
    10
    Thanks for the suggestions lads. Haven't resolved the issue as I haven't touched the car since the end of the week. I'll pop down Audi tomorrow morning as there only across the street, explain the issue and suggest your theory S3K04. I'd rather "waste" £11 on a module just to rule it out than spend £100+ on a starter motor and not have needed too. Will let you know how it goes.
    #20
  21. thegoal007
    Offline

    thegoal007 Another S3 owner....

    Joined:
    Apr 9, 2008
    Messages:
    733
    Likes Received:
    11
    If your likely to take it to Audi then....
    Firstly I would expect they will want more than £11 for the part and probably significantly more to replace it.......I think.
    #21
  22. naz007
    Offline

    naz007 New Member

    Joined:
    May 18, 2011
    Messages:
    3
    Likes Received:
    0
    might be starter motor.
    #22
  23. naz007
    Offline

    naz007 New Member

    Joined:
    May 18, 2011
    Messages:
    3
    Likes Received:
    0
    sorry mate did not realise its been suggested already didnt read all:ermm: new 2 this.
    #23
  24. JoeD
    Offline

    JoeD Member

    Joined:
    Aug 27, 2009
    Messages:
    536
    Likes Received:
    10
    Got the ignition switch from ECP. Will fit it and see if it makes a difference. Otherwise I'll grab a starter motor this week.
    #24
  25. JoeD
    Offline

    JoeD Member

    Joined:
    Aug 27, 2009
    Messages:
    536
    Likes Received:
    10
    Solenoid in the starter motor is faulty :( New starter motor it is then :mad:£££!!!
    #25
  26. Ash B
    Offline

    Ash B Active Member

    Joined:
    Jul 19, 2008
    Messages:
    5,825
    Likes Received:
    72
    How did you find out after? Forgot to ask you when i saw you on monday.
    I'll be ready soon so will bell you when i've left mine and grab you.


    P.s remember keep £30 for the shoot:happy: AND GET YOUR CAR FIXED:laugh:
    #26

Share This Page