1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3 Bleeps and ((!)) Signal on start up, sometimes!

Discussion in 'A4/S4 forum(B5 Chassis)' started by Soupie69uk, Apr 21, 2004.

  1. Soupie69uk
    Offline

    Soupie69uk Owner

    Joined:
    Mar 10, 2004
    Messages:
    2,807
    Likes Received:
    7
    [Apr 21, 2004]
    Hi all some times when i start up my car my car bleeps 3 times and puts a ! in a circle in brackets on the dash.

    Wondering what it could be.

    Think it could be brakes but they seem to be working fine and the pad levels are high. Could it be a faulty sensor or summat.

    Cheers, Paul Campbell
    #1
  2. Ads

    Ads

    [Dec 26, 2014]

  3. mastertech
    Offline

    mastertech Member

    Joined:
    Apr 1, 2004
    Messages:
    41
    Likes Received:
    0
    [Apr 21, 2004]
    what year and model is your car
    #2
  4. Soupie69uk
    Offline

    Soupie69uk Owner

    Joined:
    Mar 10, 2004
    Messages:
    2,807
    Likes Received:
    7
    [Apr 26, 2004]
    Its a year 2000(w) and its a 1.8T quattro.
    I cheaked the fluid levels seems ok but prehaps different temperatures may affect this.
    #3
  5. manikm
    Offline

    manikm Member

    Joined:
    Sep 4, 2003
    Messages:
    53
    Likes Received:
    0
    [May 7, 2004]
    aha! there is someone else with my problem then!
    wonder what the hell it is that causes it?
    mine started happening agter i got front tracking done.
    #4
  6. ImolaS4
    Offline

    ImolaS4 Member

    Joined:
    Mar 24, 2004
    Messages:
    275
    Likes Received:
    0
    [May 7, 2004]
    Your pads may be getting thin. When the pads warm up, they expand and the sensor will think all's well, but when they are cold, they may be thin enough to throw a warning light.
    #5
  7. mastertech
    Offline

    mastertech Member

    Joined:
    Apr 1, 2004
    Messages:
    41
    Likes Received:
    0
    [May 7, 2004]
    what colour is the warning symbol yellow or red?
    #6
  8. manikm
    Offline

    manikm Member

    Joined:
    Sep 4, 2003
    Messages:
    53
    Likes Received:
    0
    [May 7, 2004]
    its red.

    ImolaS4 - makes sense what your saying actually. I will get that checked out. Can i replace these myself easily, or will it need taken in?

    got a link for the part i need!?
    #7
  9. Markey
    Offline

    Markey Active Member

    Joined:
    Apr 13, 2004
    Messages:
    2,148
    Likes Received:
    0
    [May 10, 2004]
    I had this the other day and checkd the brake fluid pot and found that the lid was loose... Now i have not had a problem. May have been pressure loss. Not sure but that is all i did.
    #8
  10. manikm
    Offline

    manikm Member

    Joined:
    Sep 4, 2003
    Messages:
    53
    Likes Received:
    0
    [May 16, 2004]
    i checked the lid, and screwed it real tight, it DID happen again after this.

    #9
  11. ImolaS4
    Offline

    ImolaS4 Member

    Joined:
    Mar 24, 2004
    Messages:
    275
    Likes Received:
    0
    [May 16, 2004]
    It may be different for Euro warning lights rather than US spec where I am. I still think it's brake related though. Maybe RSW is right about the ABS.
    #10

Share This Page