1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.2Q cutting out - HELP!!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Relaxitscool, Mar 1, 2011.

  1. Relaxitscool
    Offline

    Relaxitscool Member

    Joined:
    Mar 10, 2008
    Messages:
    130
    Likes Received:
    0
    [Mar 1, 2011]
    Hi all, a friend of mine has a manual 3.2Q MY05. She is having a cutting out problem when apporaching junctions with low revs, no warning, it just dies and the battery lights come on. There are no other issues with the car and it normally runs fin.

    Has anybody any ideas what the problem could be, or anybody with VAGcom in the South Yorkshire area that would be willing to have a look at fault codes before she takes it to the stealers...

    Many thanks all

    Rob
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,811
    Likes Received:
    502
    [Mar 1, 2011]
    im in sheffield pop it over
    could be maff a small air leak
    ect ect
    #2
  4. Relaxitscool
    Offline

    Relaxitscool Member

    Joined:
    Mar 10, 2008
    Messages:
    130
    Likes Received:
    0
    [Mar 1, 2011]
    Hi Bez, thanks for the quick reply, where abouts are you?
    #3
  5. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,811
    Likes Received:
    502
    [Mar 1, 2011]
    near on to ridgeway road in sheff
    #4
  6. Relaxitscool
    Offline

    Relaxitscool Member

    Joined:
    Mar 10, 2008
    Messages:
    130
    Likes Received:
    0
    [Mar 1, 2011]
    Thanks Bez, she is a member of the forum so hopefully she'll pm you direct in the next hour or so to arrange a time.

    Rob
    #5

Share This Page