1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.2, picking it up tomorrow quick question.

mikemk4gti Mar 14, 2010

  1. mikemk4gti

    mikemk4gti Member

    122
    6
    16
    Had a look at a 3.2 s line a few times now and today took the plunge so I'm picking it up tomorrow.
    One thing I noticed is that when its ticking over, if you undo the oil cap or take out the dipstick you get a hissing noise and it starts the run a bit lumpy, is this normal???
    Thanks,
    Mike.
     
  2. Khufu

    Khufu Well-Known Member

    5,705
    31
    48
    Could be normal, I remember reading that the reason it happened on my old E30 BMW was the way the engine used air from the sump fed back into the air intake & when you took dipstick out it let more air into engine/intake weakening the mixture thus affecing the idle.
     
  3. mikemk4gti

    mikemk4gti Member

    122
    6
    16
    ok, sounds possible. It ran perfect otherwise. thanks.:icon_thumright:
     
  4. paddy

    paddy Audi=No fault code, no idea

    5,144
    130
    63
    Yup...they do that.
    Check that in neutral you can hold 2krpm steady on the rev counter
     
  5. Hunty

    Hunty Member

    171
    0
    16
    +1 ^
    Don't want to get caught out by that bad boy!
     
  6. magnus911

    magnus911 R8GGA

    453
    1
    16
    Man, I miss my 3.2/.
     
  7. paddy

    paddy Audi=No fault code, no idea

    5,144
    130
    63
    People with S3's are not supposed to miss 3.2's :)
     
  8. Sarah's A3

    Sarah's A3 MODERATOR V6 S3 Hybrid Staff Member Moderator

    5,920
    30
    38
    lol, I love my 3.2 but would swap you lol :eyebrows:
     
  9. Sarah's A3

    Sarah's A3 MODERATOR V6 S3 Hybrid Staff Member Moderator

    5,920
    30
    38

    Maybe i'm lucky (famous last words!!!) but mine doesnt do that. Can 'hunt' abit when setting off around 2krpm but usually only on these really cold mornings!
     
  10. mikemk4gti

    mikemk4gti Member

    122
    6
    16
    tried the 2k rev thing but seems ok, One thing is that when i locked it tonight the cooling fan came on, i turned the ign on and check the temp but it was only aboiut 1/4 on the gauge and the fan went off when i put the ign on??
     

Share This Page