1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.2 flat spot @ 2000rpm?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by grebowski, Feb 27, 2008.

  1. grebowski

    grebowski Member

    Joined:
    Dec 21, 2006
    Messages:
    30
    Likes Received:
    0
    I've recently noticed that my car has developed a flat spot in the rev range around 2000rpm its gone into audi today for its first MOT and I've asked them to investigate, anyone else had this problem?
     
  2. Advert Guest Advertisement


  3. Wes G

    Wes G Member

    Joined:
    Dec 6, 2006
    Messages:
    444
    Likes Received:
    3
    I had this problem buddy... I found it to be a plunger that had fallen\come off the inlet manifold, if you lift up your bonnet and look down at the front right side of the plastic manifold kind of between the airbox intake and the manifold you will see a unit with a plunger that just clips onto a ball\socket joint on the side to opperate the valve inside the manifold, might be worth a look?:icon_thumright:
     
  4. edition

    edition Active Member

    Joined:
    Nov 1, 2007
    Messages:
    1,428
    Likes Received:
    0
    Hi,

    Yep mine had the same. I would decribe it as like a step in power.

    Went in 2 times for it, the first the replaced some wiring to the air mass sensor, that helped but didnt fully solve it.

    Second tinme they said they put a new map on it and that solved it and ist been fine for a month since :)
     
  5. grebowski

    grebowski Member

    Joined:
    Dec 21, 2006
    Messages:
    30
    Likes Received:
    0
    That’s exactly it, a step in power, I’ll have a chat with the service manager when I go to collect it later
    Cheers for the quick replies lads , I knew I wasn’t the only owner with this problem.
     
  6. RobB

    RobB Member

    Joined:
    Nov 20, 2004
    Messages:
    317
    Likes Received:
    0
    Would be good to hear of solutions to this - I too have exactly the same issue (on both 3.2's I have owned). Feels like you have just whacked the accelerator at about 2,200 or so, and makes you look like a learner.

    It's going in for creaky front suspension soon so would be great to also go armed with suggestions and other experiences of this before my warranty runs out.

    Cheers
     
  7. RobB

    RobB Member

    Joined:
    Nov 20, 2004
    Messages:
    317
    Likes Received:
    0
    Further question - mine is a manual. Also driven a DSG 3.2 for a few thousand miles and don't remember having the same problem.
     
  8. edition

    edition Active Member

    Joined:
    Nov 1, 2007
    Messages:
    1,428
    Likes Received:
    0
    Mines a manual also. 05plt if that matters.

    Mine is now got a lovely smooth band of power from 900r.p.m to red if u wanted :)
     
  9. RobB

    RobB Member

    Joined:
    Nov 20, 2004
    Messages:
    317
    Likes Received:
    0
    Edition - is your still ok after a few months now? Mine is booked in next week and I mentioned the revised map per your post. The dealer is waiting to hear back from Audi UK on a solution. Would be great if you could let me know the dealer that fixed yours or find out exactly what they did in case they dispute the problem next week. Any info much appreciated.

    Thanks
     
  10. edition

    edition Active Member

    Joined:
    Nov 1, 2007
    Messages:
    1,428
    Likes Received:
    0
    Hi there,

    Yes seem good still.

    From what i got told they put more current software map on it. Before doing this they did find what they thought was a poor earth near air mass meter but this didn't cure it.

    I have found mine does run slightly smoother when pulling from low revs on better fuel i.e super or v-power (those premium types) and im sure its not just in my head.
     
  11. RobB

    RobB Member

    Joined:
    Nov 20, 2004
    Messages:
    317
    Likes Received:
    0
    Great - thanks for this. They are being quite helpful and pro-active so far, so I will see what happens next week.
     
  12. edition

    edition Active Member

    Joined:
    Nov 1, 2007
    Messages:
    1,428
    Likes Received:
    0
    Let us know how you get on.
     
  13. IN-A3

    IN-A3 Member

    Joined:
    Jan 22, 2007
    Messages:
    457
    Likes Received:
    0
    I had an update to the engine ecu in feb part no for cd is 820 906 961 B.
     
  14. RobB

    RobB Member

    Joined:
    Nov 20, 2004
    Messages:
    317
    Likes Received:
    0
    Cheers for this. Can I just double check that this was for the same flat spot / hesitation / surge issue on the 3.2?

    It's in tomorrow for a couple of days so I hope they have the answer.
     
  15. -Ju-

    -Ju- Well-Known Member
    VCDS Map User Audi S3

    Joined:
    Jul 22, 2007
    Messages:
    1,978
    Likes Received:
    245
    This seems exactly like what mine has got. What was the final outcome, software remap or something else?
     
  16. paddy

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,135
    Likes Received:
    127
    No problem with mine. 37k miles, 2004.DSG , Interested to see the cure because i expect mine will go down sooner or later..
     
  17. baz1985

    baz1985 Member

    Joined:
    Dec 1, 2007
    Messages:
    49
    Likes Received:
    0
    Luckily no issues with mine. I wonder if it is related to changes in the factory maps across build dates.
     

Share This Page