1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.2 Engine Misfire

Discussion in 'A6/S6/Allroad forum (C6 Chassis)' started by stevenbeedie, Mar 7, 2012.

  1. stevenbeedie
    Offline

    stevenbeedie New Member

    Joined:
    Feb 4, 2007
    Messages:
    5
    Likes Received:
    0
    [Mar 7, 2012]
    Hi, Can anyone help explain a random misfire.

    I have a 2004 (54) plate A6 3.2 Quattro with 77k on the clock. It starts from cold fine and when the engine is hot it will start fine, but if it is left to cool for 10 minutes it will misfire. The cowboys that I bought it from claim it is a characteristic of the engine and Audi think it may be stretched timing chains but could not explain why it only happens on a warm engine. They also want £4k to see if changing the chains will fix it.
    There is no loss of power and no lights on the dash. Apart from this it runs perfect.
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. shariain
    Offline

    shariain Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    1,182
    Likes Received:
    186
    [Mar 7, 2012]
    Have you had your coil packs replaced under the recall via Audi.

    As far as I'm led to believe a misfire could be caused by a faulty/failing coil pack.
    #2
  4. stevenbeedie
    Offline

    stevenbeedie New Member

    Joined:
    Feb 4, 2007
    Messages:
    5
    Likes Received:
    0
    [Mar 7, 2012]
    Coil packs have not been replaced. I was told my car was not covered by the recall. I will look at the coil packs though. Thanks.
    #3

Share This Page