1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.2 DSG Stalling,cutting out and hunting

Discussion in 'A3/S3/Sportback (8P Chassis)' started by marmite, Mar 5, 2010.

  1. marmite
    Offline

    marmite Counting the Tesco Club points

    Joined:
    Jul 20, 2006
    Messages:
    1,101
    Likes Received:
    0
    My mates A33.2 DSG has just started to cut out and hesitate for no reason
    the vehicle has gone into Audi and there was a Airmass fault logged

    it cuts and stalls at idle and when he slows down at lights it cuts out, intermittently

    New air mass sensor fitted and the car was fine for a while but then started faulting again

    the car plays up more in bad weather and when cold, or seems that way!

    Fault logged in the ECU for air mass but this is new and been donor tested with another vehicle

    earth points checked and cleaned but fault still preasent.

    Audi Tech have mentioned replacing all the inlet manifold seals and throttle body seals, fuel injector seals

    Has anyone had similar issues?

    Notes on the searchn of this about camshaft adjuster faults stored, but after running VAGCOM on it tonight there is just a Airmass fault

    Cheers
    #1
  2. akash_sky1
    Offline

    akash_sky1 Active Member

    Joined:
    Nov 14, 2009
    Messages:
    1,191
    Likes Received:
    5
    yet another 3.2vr6 problem thread..eek
    #2
  3. 3.2 Ju
    Online

    3.2 Ju Well-Known Member

    Joined:
    Jul 22, 2007
    Messages:
    1,287
    Likes Received:
    59
    Loads of problems with A3 3.2's on here mate, some with the symptoms you describe and some with the hesitation only circa 2k rpm.
    Have a search around, but I think you'll find the only one to have a similar problem cured is V6Pete and his involved 3k worth of work!.
    My first 3.2 had the symptoms you describe, but it was the earth point which you've already discounted!
    Best luck and if you do find a fix then please post the results!
    #3
  4. Hellz
    Offline

    Hellz Geordie Racer

    Joined:
    Apr 15, 2009
    Messages:
    372
    Likes Received:
    6
    I had the exact same problem, I say 'had' as it hasnt happened in a good while now (engine stalling that is). A few others experienced the same issue and tried various things to remedy the problem - theres some info in this thread of the problems I and others had as well as attempts at resolving the damn thing - http://www.audi-sport.net/vb/showthread.php?72043-Engine-cut-out-ECS-ESP-lights-on

    Since I had the ECU reset to 'factory settings' by AUDI I havent had the stalling issue although I have seen one instance, in six months or so, of 'hunting' but the engine didnt cut out and no error was logged afaik.

    Good Luck getting it sorted mate.
    Last edited: Mar 5, 2010
    #4
  5. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    122
    Can only wish you good luck mate, its criminal how Audi don't accept these 3.2 problems. if they were to even acknowledge a problem they would be in for millions of £ like Toyota which is why they keep stom
    #5
  6. Hellz
    Offline

    Hellz Geordie Racer

    Joined:
    Apr 15, 2009
    Messages:
    372
    Likes Received:
    6
    I agree Paddy, as much as I love the car I always have a nagging in my head every time I drive it of 'somethings gonna go wrong'...

    AUDI should have done some serious investigation on the 3.2's as the problems are common in symptoms and widespread - not much chance of a recall / courtesy fix now though!

    I find it odd that it isnt so common in the R32's / TT's with the same engine though - at least from the limited info I've been able to find.

    Frustrating :(
    #6
  7. marmite
    Offline

    marmite Counting the Tesco Club points

    Joined:
    Jul 20, 2006
    Messages:
    1,101
    Likes Received:
    0
    Cheers guys for your replies
    It is going into a great indi rac-london.co.uk, really recommend them, they have looked after my RS recently and aer vey good

    Once Steve at RAC has worked his majic I will do another update

    They said there is a small crack poss causing a leak at the flexi joint on the exhaust buy the manifold


    will give update later
    #7
  8. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    122
    Cheers marmite..would be good if you can let us know how he gets on.
    #8
  9. 3.2 Ju
    Online

    3.2 Ju Well-Known Member

    Joined:
    Jul 22, 2007
    Messages:
    1,287
    Likes Received:
    59
    That's exactly the same thing I have noticed on mine! (right hand side looking from the front)
    I noticed it last weekend and have been investigating it over the week too see if it's been affecting the lambda readings.
    Currently got it pasted up to a degree with gun gum, but I still think it's leaking a little.
    Unfortunately the replacement pipe includes the downpipes, cats and first silencers so not an easy or cheap fix
    #9
  10. marmite
    Offline

    marmite Counting the Tesco Club points

    Joined:
    Jul 20, 2006
    Messages:
    1,101
    Likes Received:
    0
    Car is cutting out and hesitating even on part throttle at idle
    no fault codes stored

    so now armed with vagom logging every joureny we shall see what comes up?

    May get the throttle body cleaned out and readapte it
    #10
  11. marmite
    Offline

    marmite Counting the Tesco Club points

    Joined:
    Jul 20, 2006
    Messages:
    1,101
    Likes Received:
    0
    Mates car came back from Audi Specialist and Audi Dealer with the following:

    Tiny hole in the flexi pipe but specialist claims that the Lambda sensor is before the hole so should not cause this issue. The Now be sure that the car does have the same as you are posing but also sometimes stalls. It idles at between 600 and 640 which is below the man spec. Most of the time it sits at 600 post the choke. Man spec is 650. This may be causing it to stall ? Thats with the air con off !!

    So first question and suggestion:

    DO all of you that have this issue, also have a small hole in the flexi pipe ? If so have you had it replaced with an Audi or performance version exhaust from the manifold to the end pipe ?

    Audi and Specialist have a tech fix for this that requires the inlet manifold seal and injector seals to be replaced. My only concerns with this suggestion is 1) its expensive and 2) the issue is very random and sporadic on the cars. The specialist states they would expect an air leak to cause consistently bad running issues ?

    Checkout the strange Lambda values on Bank 1 below. Do you all have this ?

    Summary:

    Ok, many of us have had lost of kit changed but no one has said if they have had the etch fix I was advised carried out ?

    The precise issue it fixes is "Sporadic MAF behaviour" faults in the log. Audi found that when the MAF was replaced and returned to them, most of the suspected faulty MAFs were fine, so they suggested this fix for the inlet manifold seal and injectors.


    Does anyone know a good after market exhaust from the Manifold to the end pipe ?

    Lambda is all over the shop on this car on one bank but that may be the hole in the exhaust?

    At Idle: Bank 1 is broken. Note sure if this is the flexi pipe tiny hole?

    RPM Lambda Bank 1 Lambda Bank 2
    600 -0.8 0.8
    600 -1.6 0.8
    600 0 0.8
    640 2.3 0.8
    600 2.3 0.8
    640 1.6 0.8
    640 5.5 0.8
    640 8.6 0.8
    640 7 0.8
    600 6.3 0.8
    600 7 0.8
    680 7 0.8
    640 5.5 0.8
    640 0 0.8
    600 2.3 0.8
    600 6.3 0.9
    600 4.7 0.9
    #11
  12. edition
    Offline

    edition Active Member

    Joined:
    Nov 1, 2007
    Messages:
    1,428
    Likes Received:
    0
    Did you get any further on this marmite?
    #12

Share This Page