1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.0 v6 temp sender sensor location help.

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by drewbee, Jan 17, 2010.

  1. drewbee
    Offline

    drewbee Member

    Joined:
    Dec 15, 2009
    Messages:
    196
    Likes Received:
    0
    went to replace the faulty sender and couldnt find it, can someone point me in the right direction to where its hiding please?

    thanks :racer:
    #1
  2. drewbee
    Offline

    drewbee Member

    Joined:
    Dec 15, 2009
    Messages:
    196
    Likes Received:
    0
    also with a faulty sensor, will this affect fuel economy?
    i ready somewhere on here that it does?

    thanks
    #2
  3. swarcup
    Offline

    swarcup Well-Known Member

    Joined:
    Sep 9, 2009
    Messages:
    1,287
    Likes Received:
    37
    THE SENSOR SENDS INFO TO THE ECU ASWELL AS THE TEMP GUAGE IN THE DASH, SO IF THE SENDER SENDS WRONG INFO, OR NO INFO THE ECU CAN THEN DECIDE TO SEND THE WRONG AMOUNT OF FUEL INTO THE AIR/FUEL MIX SOMETIMES RESULTING IN SLIGHTLY HEAVY OR LEAN FUELING.MINE WOULD SOMETIMES DROP TO ZERO AND THEN FLUCTUATE THIS RESULTED IN A TEMP POWER BLIP AS THE ECU MOMENTARILY WAS ADJUSTING THINGS.

    ARE YOU SURE IT IS THE SENDER, WHAT IS HAPPENING. ON MINE THE TEMP GUAGE SAT LOW AND IT WAS THE THERMOSTAT THAT WAS SHOT

    AS FOR THE LOCATION IM NOT ENTIRELY SURE, ON THE 2.5 V6 IT IS ON THE TOP OF THE ENGINE AND IS GREEN, MAYBE THE SAME BUT AGAIN IM NOT SURE.

    HOPE THIS IS OF HELP. OH AND WHEN YOU SWAP IT MAKE SURE THE ENGINE IS COLD!
    Last edited: Jan 18, 2010
    #3
  4. drewbee
    Offline

    drewbee Member

    Joined:
    Dec 15, 2009
    Messages:
    196
    Likes Received:
    0
    Hi mate, thanks for the reply, im sure its the sender as i got it diagnosed last week during the service and it came up as the sensor is no good.

    the guage is basically always on stone cold and sometimes will move to the centre for abit and go back down to cold.

    ive noticed fuel consumption is pretty bad and i read somewhere that it can cause poor fuel consumptions... so it is right then. damn thing!!
    Last edited: Jan 18, 2010
    #4
  5. swarcup
    Offline

    swarcup Well-Known Member

    Joined:
    Sep 9, 2009
    Messages:
    1,287
    Likes Received:
    37
    defo the sender- should take about ten mins to change
    #5

Share This Page