1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.0 TDI Strange noise

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by Mr-C, Apr 19, 2013.

  1. Mr-C
    Offline

    Mr-C Member

    Joined:
    Feb 14, 2013
    Messages:
    213
    Likes Received:
    72
    2007 3.0 TDI done 113k. with an intermittent start up rattle/clatter. Its a 2 parter, about a second after it fires up I get this noise which lasts for less than a second noise falls off but just before its completely gone then comes back again for less than a second. Obviously this all happens quickly. I have had it at my local indy's and sods law it didn't do it, It does it warm or cold. I have read about the tensioners on the earlier models but its no so much of an issue on the later ones. Its also really hard to pin point exactly where this noise is coming from. Idea's on a Postcard
    #1
  2. rowdyboy
    Offline

    rowdyboy Member

    Joined:
    Mar 2, 2009
    Messages:
    803
    Likes Received:
    18
    Mine does the same but only when it's cold/been stood a while.
    I was dreading it being the tensioners but with it only occurring when it does, I've come to the conclusion that it's the top end having no oil for the first second or so, till it's flowing round/pumped.
    I don't let it concern me really.
    #2
  3. Mr-C
    Offline

    Mr-C Member

    Joined:
    Feb 14, 2013
    Messages:
    213
    Likes Received:
    72
    Managed to pin point it a little. Its defo coming from the front rather than the rear. Still flummoxed though, I guess when it breaks we will know then, but at least its not chain tensioners
    #3
  4. rizzini7
    Offline

    rizzini7 Active Member

    Joined:
    Jun 4, 2011
    Messages:
    741
    Likes Received:
    39
    My petrol does the same. Have changed both top tensioners and its still there. Oil pump is next on the list to see if the pickup is blocked as it was previously on long service.
    #4
  5. A4_MaJiK
    Offline

    A4_MaJiK Active Member

    Joined:
    Jul 18, 2012
    Messages:
    843
    Likes Received:
    94
    x2
    #5
  6. jdp1962
    Offline

    jdp1962 Grumpy Old Moderator Staff Member Moderator

    Joined:
    May 26, 2003
    Messages:
    5,831
    Likes Received:
    837
    X3
    #6
  7. MGTURBOM
    Offline

    MGTURBOM Member

    Joined:
    Oct 29, 2006
    Messages:
    78
    Likes Received:
    1
    Just picked up on this thread. Mine has always done this since owning the car. I read somwhere it wasn't a grave concern and it was common. Should I be concerned after owning the car for over two years and its now covered 128 thousand?
    #7

Share This Page