1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.0 TDI QUATTRO DIED / WONT START. HELP BROWN PANTS TIME

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by jabba, Mar 31, 2014.

  1. jabba
    Offline

    jabba New Member

    Joined:
    Aug 18, 2013
    Messages:
    20
    Likes Received:
    1
    [Mar 31, 2014]
    Afternoon All

    right so i have a very lovely 3.0 tdi quatto avant, 55 plate 204 bhp manual.

    driving to work, and get beep, flashing coil light, engine died, no vault code, and wont start.

    the car turn over and have power, just wont start.

    any suggestions will be very helpful.
    #1
  2. Ads

    Ads

    [Jan 25, 2015]

  3. V6 Quatt
    Offline

    V6 Quatt Active Member

    Joined:
    Feb 29, 2008
    Messages:
    970
    Likes Received:
    185
    [Mar 31, 2014]
    You need to get a machine on it to scan
    #2
  4. jabba
    Offline

    jabba New Member

    Joined:
    Aug 18, 2013
    Messages:
    20
    Likes Received:
    1
    [Mar 31, 2014]
    i have tried two cheaper scanners, one i have and second that the break down service had, and now tried a third at a good indi am motors in ilminster, and still no fault codes to scan/read. and still non starter ....

    the joys of cars.
    #3
  5. desertstorm
    Offline

    desertstorm Well-Known Member

    Joined:
    Nov 21, 2013
    Messages:
    1,907
    Likes Received:
    580
    [Mar 31, 2014]
    If you have no fault codes I would suggest a fuel problem. Take the fuel pipe off that comes from the tank and make sure there is fuel coming through when the ignition is turned on. The pump in the tank should run for a few seconds to prime the circuit.

    Karl.
    #4
  6. A4_MaJiK
    Offline

    A4_MaJiK Azeem

    Joined:
    Jul 18, 2012
    Messages:
    910
    Likes Received:
    105
    [Apr 1, 2014]
    You tried a proper VCDS scan? I can almost gurantee you will find a fault code if the engine isn't starting.
    #5
  7. lynallbel
    Offline

    lynallbel Active Member

    Joined:
    Oct 9, 2013
    Messages:
    395
    Likes Received:
    36
    [Apr 1, 2014]
    #6
  8. lynallbel
    Offline

    lynallbel Active Member

    Joined:
    Oct 9, 2013
    Messages:
    395
    Likes Received:
    36
  9. jabba
    Offline

    jabba New Member

    Joined:
    Aug 18, 2013
    Messages:
    20
    Likes Received:
    1
    [Apr 4, 2014]

    SPOT ON, WAS THE TENSIONER THAT HAD GIVEN OUT, SO WOULDNT START AND SO WOULD NOT GIVE A FAULT CODE.

    THANKS FOR THE HELP.
    #8
  10. desertstorm
    Offline

    desertstorm Well-Known Member

    Joined:
    Nov 21, 2013
    Messages:
    1,907
    Likes Received:
    580
    [Apr 4, 2014]
    Your the second person in a week who has had issues with the fuel pump belt drive.

    Karl.
    #9
    jabba likes this.
  11. lynallbel
    Offline

    lynallbel Active Member

    Joined:
    Oct 9, 2013
    Messages:
    395
    Likes Received:
    36
    [Apr 5, 2014]
    Note to self get wifeys changed asap!
    Still look on the bright side its a relatively simple and cheap fix.
    Anyone know the change interval?
    #10
    jabba likes this.
  12. A4_MaJiK
    Offline

    A4_MaJiK Azeem

    Joined:
    Jul 18, 2012
    Messages:
    910
    Likes Received:
    105
    [Apr 8, 2014]
    x2 Not really ever heard of this issue until now.
    #11

Share This Page