1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.0 tdi occasional hard to start

Discussion in 'Audi S4/A4/A4 Cab (B8 Chassis)' started by a43.0v6tdi, Feb 9, 2014.

  1. a43.0v6tdi
    Offline

    a43.0v6tdi New Member

    Joined:
    Oct 6, 2013
    Messages:
    17
    Likes Received:
    1
    Hi folks

    Engine is hard to start sometimes, however no consistencies to it, has only done it about 4 times in 8 months, when try to start engine starter motor could turn for maybe 10 seconds before starting, despite always waiting for all lights to go out before starting, immediate restart after it happens, thinking glow plug but should it either have a light on, or happen more often / be getting worse? What's the average life span on your experience of glow plugs on these engines? I read somewhere that they stay on for a while to help the engine run better? I don't mind doing the plugs and probably will just thought it strange it's not happening more often under same conditions, has anything similar happen anyone?

    Thanks :)
    #1
  2. a43.0v6tdi
    Offline

    a43.0v6tdi New Member

    Joined:
    Oct 6, 2013
    Messages:
    17
    Likes Received:
    1
    CCW engine by the way :)
    #2
  3. Gazwould
    Offline

    Gazwould Active Member

    Joined:
    Dec 23, 2011
    Messages:
    619
    Likes Received:
    99
    Bad glow worm.
    #3
  4. desertstorm
    Offline

    desertstorm Well-Known Member

    Joined:
    Nov 21, 2013
    Messages:
    984
    Likes Received:
    263
    When I bought my car with 75K on it one glow plug had failed. There were no warning lights on the dash only showed up when I checked for faults with VCDS. I think I have read somewhere that unless more than 3 plugs fail you don't get any warning.
    I would check it for faults anyway with VCDS.
    Glow plugs aren't needed if it's above about 9 degrees so if it happens above that temperature it won't be the plugs.
    Checking for fault codes is the way forward with this.
    Karl.
    #4
  5. a43.0v6tdi
    Offline

    a43.0v6tdi New Member

    Joined:
    Oct 6, 2013
    Messages:
    17
    Likes Received:
    1
    Thanks Karl, I have had it on a snapon machine and no codes, I'm buying vagcom myself soon, I'll probably do the plugs if one is gone others probably not far and not too expensive
    #5
  6. a43.0v6tdi
    Offline

    a43.0v6tdi New Member

    Joined:
    Oct 6, 2013
    Messages:
    17
    Likes Received:
    1
    Mine had 80k on it when I bought it so if yours is anything to go by then there due ;)
    #6
  7. viceroy
    Offline

    viceroy Member

    Joined:
    Aug 17, 2011
    Messages:
    213
    Likes Received:
    14
    Hmmm, mine is also occasionally taking a few extra turns to start.
    Also have no engine codes.
    I thought it was the battery on its way. Normally seems to happen around the 5yr mark.
    #7

Share This Page