1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

22psi with no mods?

S3ben Jan 20, 2014

  1. S3ben

    S3ben Member

    50
    5
    8
    I fitted a boost gauge on Saturday and it's saying 22psi the car had no mods apart from a pcv and n249 delete. I'm thinking that it may be mapped not sure if it's stage one or two. Is there anyway to lower the boost?
     
  2. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,341
    3,494
    113
    22psi is quite a bit for stage 1...

    Have you scanned for any fault codes? it may have been mapped for this... one check you could try is unplugging the N75 electrically and it should sit around 7ish psi...

    Ideally you need to log boost request and see whats being asked... you will be able to tell if its mapped or broken from that... block 115 in VCDS will give you requested boost vs actual boost

    Normally though if there is a big deviation in boost the ECU will protect itself dumping boost (which it can't do anymore as you have done the N249 delete) and closing the throttle plate to reduce load... this should be obvious as its typically like hitting a brick wall when it comes in..

    <tuffty/>
     
    S3ben likes this.
  3. S3ben

    S3ben Member

    50
    5
    8
    Thanks tuffty ill un plug the n75 before work and see what happens. I've scanned with vcds and no fault codes. I shall do some logs and post them this week thanks again
     
  4. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,224
    344
    83
    maybe someone fitted a Forge Split-R valve? :undwech:
     
  5. S3ben

    S3ben Member

    50
    5
    8

    Hi hi yes it has got one there fitted by previous owner I've got it on 18 clicks. Can these cause boost problems?
     
  6. Tim_Attard

    Tim_Attard Active Member

    473
    44
    28
    Amazing
     
    Lavis89 and CMcKenzie like this.
  7. CMcKenzie

    CMcKenzie It's supposed to do that..

    316
    125
    43
    uploadfromtaptalk1390262036834.jpg
     
    AVLO, StaceyS3, Westy and 3 others like this.
  8. Lavis89

    Lavis89 Well-Known Member Regional Rep Team Sprint Audi A3 Audi S4

    1,667
    522
    113
    HAHAHAHAHAHAHAHAHA. here we go again :D

    Have a quick read through the dumpvalve section on the stickies mate, the forge split-r is only good for scrap metal or maybe a pen holder
     
  9. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,341
    3,494
    113
    As you might have gathered from the responses the split-r is not a particularly popular valve...

    I would suggest you replace this with a new OE valve or if you want a bit of bling a 007 or 008 but make sure its the latest revision with the new non leaking piston

    Here is some reading for you...
    http://www.audi-sport.net/vb/a3-s3-forum-8l-chassis/207650-not-so-great-forge-splitter-question.html

    <tuffty/>
     
    S3ben likes this.
  10. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,172
    1,790
    113
    more click more boost... thats how it works is'nt it?

    :)


    22psi according to a guage of VCDS?
     
    cammage08 likes this.
  11. S3ben

    S3ben Member

    50
    5
    8
    Hi I'd just like to say thanks to everyone on this one. Didn't think about the DV or so called dv lol. I'm going to get a oem one I think and take this over priced piece of **** off. so glad I didn't pay the £166 for it. I'll wait to do logging until I've put the oem DV on as these cause so many problems its not worth doing.
    Once again you guys have come up trumps thank you all.
     
    CMcKenzie, sssline and Freeman_1986 like this.
  12. sssline

    sssline Active Member

    134
    40
    28
    Lmao at this topic again...where's our Aussie friend? He knows where to get the ones that work properly lol you must have the faulty uk one
     
  13. AVLO

    AVLO Active Member

    295
    52
    28
    I had a similar issue pal in the sense as I bought what I thought was a completely standard car. After having a look over it, all I had noticed is that it had a shady decat, other than that it was completely standard hardware even the airfilter and box. After having fitted my boost gauge I realised the car was boosting to 23-24psi although it was progressive anyway the modding continued and when I finally got round to having all the stage 2 hardware fitted I took the old girl for a custom map. On the run before the mapping took place it made 267hp and 305lbft which was worrying to say the same map was running on a completely standard car other than a decat.

    Just shows that some folk out there dont have the first clue about mapping
     
    S3ben likes this.
  14. S3ben

    S3ben Member

    50
    5
    8
    that's not good hope I'm not in the same boat. Your right dose make you wounder about some people.
    I've wound the useless dv back to 1 click and boost is a lot more progressive than before. Hopefully getting a oem one tomorrow or Friday.
    I haven't even taken it over 2700 rpm since Saturday to worried about rods ect. Hopeing to be at stage 2 mods soon fmic and 3" dp and sports cat badger 5 tip to get then fit it all.
     

Share This Page