1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2010 Audi S3 running rough on cold start-up

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Braveheart, May 10, 2013.

  1. Braveheart

    Braveheart New Member

    Joined:
    Apr 20, 2012
    Messages:
    17
    Likes Received:
    1
    I've got a 2010 model with 28K which now has started running rough on initial cold start-up. It's almost like it's misfiring but tough to say. Quite a strong smell of petrol as well. After a couple of minutes, she comes good and no issues at all when running part-warm or hot and no engine warning lights on. It's just the initial start-up when cold that's the problem. Trying to drive the car within a couple of minutes of cold start-up before the 'roughness' has stopped is a bit of a spluttery affair.
    I installed a Shark Stage 1 remap a year ago but back to running factory map at the moment because car was in getting final service at dealership under warranty period a couple of weeks ago. Only other mod is Blueflame cat-back exhaust which means I've blanked off the factory rubber exhaust valve pipe by screwing in a small bolt but that was done almost a year ago and the cold-start problem just started fairly recently. Dealership forgot to reset my service indicator so I'm getting the "Service Due" warning every day but can't believe that's connected. Like I said above, car runs spot on otherwise and MPG hasn't deteriorated, it's just this annoying spluttering on cold start-up that's a pain :ermm:

    Any suggestions where to start with this would be greatly welcome!
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. percymon

    percymon Member

    Joined:
    Mar 29, 2010
    Messages:
    156
    Likes Received:
    18
    Did this only happen post the service ?

    What did they do in the service regime - spark plugs ?, fuel filter ?
     
  4. coreythorny

    coreythorny Member

    Joined:
    Mar 8, 2013
    Messages:
    428
    Likes Received:
    70
    Could be worth checking the Cam follower?
     
  5. Braveheart

    Braveheart New Member

    Joined:
    Apr 20, 2012
    Messages:
    17
    Likes Received:
    1
    Third service so just an oil & filter change so they shouldn't have been poking around anything else to upset anything.

     

Share This Page