1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2010 Audi S3 Replica DRL Problem

Discussion in 'A3/S3/Sportback (8P Chassis)' started by 210_MIH, Jun 14, 2012.

  1. 210_MIH
    Offline

    210_MIH Drive it like u stole it

    Joined:
    May 16, 2012
    Messages:
    108
    Likes Received:
    0
    Just wondering if anyone can shed some light on the issue Im having

    I carried out a full S3 conversion. all went well.

    When it came to programming my DRL headlights, the drivers was fine and the passanger....knackered? the xenon light didnt come on, so I thought it might have been the bulb, but then the DRLs didnt light up either.

    When you flash the headlights, the drivers is fine, the passangers makes the sound and you can feel something moving in the headlight but no flash or anything....

    gutted cos this just keeps my car off the road for longer. any one know what this might be?

    all help appreciated.
    #1
  2. NHN
    Online

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,220
    Likes Received:
    29
    What year car is it, did it have xenons before, did you swap any modules, change wiring for the correct headlights, etc, all are very very relevant, you need to add more info.

    If you're stuck then I do these alot so can come out possibly to look at & resolve.
    #2
  3. Ash187
    Offline

    Ash187 Audi Retrofitter

    Joined:
    Mar 12, 2009
    Messages:
    6,488
    Likes Received:
    11
    Sounds like the wrong wiring loom has been used. Had someone who did the same thing not too long ago and he used the kufatec wires but ordered the wrong year harness so the pins didn't match up. One drl wouldn't turn on and one xenon failed. Takes about 30 mins to sort it out
    #3
  4. 210_MIH
    Offline

    210_MIH Drive it like u stole it

    Joined:
    May 16, 2012
    Messages:
    108
    Likes Received:
    0
    The cars a 2006 plate. It was standard halogen before this. No modules have been changed. The guy who coded them said I had the wrong plugs, and bought out another set of plugs to use. The guy who programmed them and provided the plugs has done quite a few of these in the past.
    #4
  5. Ash187
    Offline

    Ash187 Audi Retrofitter

    Joined:
    Mar 12, 2009
    Messages:
    6,488
    Likes Received:
    11
    Yh just as I said you had the wrong adapters and it's not wired properly
    #5
  6. 210_MIH
    Offline

    210_MIH Drive it like u stole it

    Joined:
    May 16, 2012
    Messages:
    108
    Likes Received:
    0
    Wires are ok. The guys just checked them. Weve opened up the lights and the ballast (not the one that connects to bulb) has a white clip in it (plug). The plug is missing. Does anyone know where to get this?
    #6
  7. NHN
    Online

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,220
    Likes Received:
    29
    Pics would help, but you referring to the white connector that plugs into the module?
    #7
  8. 210_MIH
    Offline

    210_MIH Drive it like u stole it

    Joined:
    May 16, 2012
    Messages:
    108
    Likes Received:
    0
    Dont know how to add pics!! At the bottom of the light unit theres a ballast. The larger one. This white clip goes into there. It seems someones tried to use some after market clips to join these wires. Iv been to the dealers who say i have to buy the whole wiring loom which has the clip attached...thats £300!!
    So i really dont know what my options are as i cant fork out for more lights!
    #8
  9. NHN
    Online

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,220
    Likes Received:
    29
    Yeap its better to buy a new headlight for that money, who does that to these headlights, just seems stupid to me, of course its most likely got damaged but alas.

    Use the bay to find a loom, seen a few around.
    #9
  10. 210_MIH
    Offline

    210_MIH Drive it like u stole it

    Joined:
    May 16, 2012
    Messages:
    108
    Likes Received:
    0
    The part number for the headlight ends with AM. The one that works is different.
    Im just thinking, maybe its a european headlight? Im sure i read somewhere that they are different to the ones in the UK?
    #10
  11. Lewbo
    Online

    Lewbo Active Member

    Joined:
    Aug 2, 2009
    Messages:
    1,096
    Likes Received:
    5
    Yes if the part number ends in AM then they are left hand drive European, so beam will dazzle other drivers. The internal loom is all the same it's just the light shines wrong way as I just said.
    #11
  12. NHN
    Online

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,220
    Likes Received:
    29
    You cant use lhd in UK as will fail mot due to the beam pattern & AM is lhd but they wire up the same regardless.
    #12
  13. 210_MIH
    Offline

    210_MIH Drive it like u stole it

    Joined:
    May 16, 2012
    Messages:
    108
    Likes Received:
    0
    Going for a new headlight now...old one has been confirmed dead!
    #13

Share This Page