1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2010 Audi S3 - Emission light on - misfire error code

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Braveheart, Jun 2, 2013.

  1. Braveheart
    Offline

    Braveheart New Member

    Joined:
    Apr 20, 2012
    Messages:
    17
    Likes Received:
    1
    [Jun 2, 2013]
    My emission warning light illuminated on my dashboard a couple of days ago and is still on. A scan of the ECU shows two error codes 1. Random/Multiple cylinder misfire detected and 2. Cylinder 1 misfire detected. I'm assuming from that my problem is related to cylinder number 1.
    Tried replacing the spark plugs upon advice from mechanic but no change.
    Car is running fine except engine splutters (probably misfiring) when starting from cold for about a minute and then runs fine after that.
    Car made 279 BHP on dyno in standard tune with the emissions light on so she's not down on power.
    Any ideas what to try next? Mechanic who did the dyno run recommended new coil pack if the new spark plugs didn't cure the problem. I guess I could swap a couple of the coil packs around to see if the cylinder 1 misfire code comes back after I erase it. That would at least rule out the coil pack.
    Is cylinder 1 on the left or right when you are looking at the engine from the front of the car?
    Any advice or suggestions greatly appreciated! Cheers.
    #1
  2. Ads

    Ads

    [Oct 25, 2014]

  3. Tay
    Offline

    Tay Active Member VCDS Map User

    Joined:
    May 23, 2012
    Messages:
    393
    Likes Received:
    39
    [Jun 2, 2013]
    Like you said, try new coil packs and spark plugs. It's best to replace coil packs in pairs and they are known to go one after the other in these pairings.

    Had a similar incident with mine, all new coil packs solved it.
    #2
  4. Lewis583
    Offline

    Lewis583 Active Member VCDS Map User

    Joined:
    Mar 15, 2010
    Messages:
    888
    Likes Received:
    72
    [Jun 2, 2013]
    Yes, Cylinder 1 is on the drivers side. Swap cylinder 1 coil pack with cylinder 2 and see if the fault follows. If it does then the coil pack is the obvious culprit
    #3
    RedDejavu likes this.
  5. Braveheart
    Offline

    Braveheart New Member

    Joined:
    Apr 20, 2012
    Messages:
    17
    Likes Received:
    1
    [Jun 3, 2013]
    Cheers lads, will try swapping the coil pack on cylinders 1 and 2 and see what happens.
    #4
  6. mjr901
    Online

    mjr901 Parts Manager - (Main Dealer)

    Joined:
    Nov 24, 2011
    Messages:
    2,840
    Likes Received:
    525
    [Jun 3, 2013]
    I had this problem exactly on my mrs clio. I replaced everything, plugs, coil.....still no good, I then tested the resistance on all the injectors....and one was reading rubbish. Replaced, problem solved.
    #5

Share This Page