1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2009 S3 has judder under hard acceleration, any thoughts?!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by VAG_BADGER, Dec 10, 2013.

  1. VAG_BADGER
    Offline

    VAG_BADGER Ricers in the rear view!

    Joined:
    Jan 30, 2011
    Messages:
    98
    Likes Received:
    6
    [Dec 10, 2013]
    Hi all,

    As the title suggests really, my 2009 S3 stage 2+ sport back has a judder under acceleration. It's prominent in 1st, 2nd and a little in third but then disappears. At its worst when turbo kicks in. Feels to me like it maybe something like a driveshaft or the prop really but not ruling out the haldex or maybe even a misfire?! Any common problems, I've had a search on here but to no avail sadly. I'm not sure if it's had the haldex service, its on 44k. That's if it can be serviced, I read about different gen haldex units on different years!

    Thanks in advance.

    VB.
    #1
  2. Ads

    Ads

    [Oct 23, 2014]

  3. S3Alex
    Offline

    S3Alex Rarely neutral

    Joined:
    Dec 3, 2008
    Messages:
    5,996
    Likes Received:
    1,341
  4. VAG_BADGER
    Offline

    VAG_BADGER Ricers in the rear view!

    Joined:
    Jan 30, 2011
    Messages:
    98
    Likes Received:
    6
    [Dec 12, 2013]
    Thanks Alex. I'll have a look at those first…
    #3
  5. JohnE
    Offline

    JohnE 2005 A3 Sport 1.6 FSI

    Joined:
    Mar 19, 2012
    Messages:
    415
    Likes Received:
    36
    [Dec 12, 2013]
    Engine Mount?
    #4

Share This Page