1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2009 RNS-E but no TMC?

DJAlix Oct 21, 2009

  1. DJAlix

    DJAlix All things VCDS & VCP! Team Glacier Section Mod VCDS Map User Gold Supporter

    1,623
    1,194
    113
    Hi there!

    With the help of all the information posted up here I pulled the trigger on a 2009 Chrome RNS-E, installed and coded myself a few hours ago, in to my 09 A3 BE Cabrio.

    All seems to be working well but I cannot get or indeed set anything relating to TMC, the icon on the screen has a line through it and in the setings menu I cannot manual select a reference station.

    The unit FW=650 and was supplied with a 2007 disc 1 and a 2008 disc 2.

    Was wondering if anyone might be able to shed a little light on this issue?

    Thanks in advance for any help!
     
  2. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    Welcome to the site.

    Does it showup with the 08 dvd in the unit & tmc in UK isnt that great tbh from all reports & I've never actually used it even if I get the symbol up ok everytime.

    Where you based?
     
  3. DJAlix

    DJAlix All things VCDS & VCP! Team Glacier Section Mod VCDS Map User Gold Supporter

    1,623
    1,194
    113
    Thanks for the welcome and fast reply! :)

    To be honest I have not tried the 2008 disc as it's for Eastern Europe, just been using the 2007 UK one for the moment.

    I got the unit 2 weeks back but never intalled it as my A3 was going back in to Audi to have some issues sorted out. While it was gone they gave me a Q5 with Nav/MMI to run around in and found the TMC to work really well, so was kinda hoping it would be the same via the RNSE.

    Am based in North London
     
  4. paddy

    paddy Audi=No fault code, no idea

    5,144
    130
    63
    Push info, push setup, select TMC on
    Push info select source, select Auto. ??
     
  5. pns2007

    pns2007 Active Member VCDS Map User

    662
    33
    28
    I've sent you a pm DJAlix

    If I can change tact slightly, does the A3 BE Cabriolet come with the wind breaker that you put up across the back seats?
     
  6. VRStu

    VRStu Just Looking VCDS Map User

    1,073
    4
    36
    TMC is provided under licence via the software (Map) disk. I don't know that all disks have it.

    I like TMC myself and have found it quite useful.
     
  7. JohnS3

    JohnS3 Active Member

    3,028
    3
    36
    TMC came in from SW550 onwards. Are you sure you can't change the settings?
     
  8. DJAlix

    DJAlix All things VCDS & VCP! Team Glacier Section Mod VCDS Map User Gold Supporter

    1,623
    1,194
    113
    Thanks for the reply's!

    Paddy: I have been playing around with the TMC setting / Auto thingy and cannot get anything I set to stick. If I try to use manual mode I do not get a list of any kind.

    pns2007: Yup, it comes with a wind deflector. A pain in the ass thing but it works, even if I do keep getting my fingers trapped in it! lol

    Johns3: Have been playing around with all the settings on the unit, from Sound through to Engineering Menu but the TMC items are the only ones I cannot get working.

    Could it have something to do with signal strength? The radio signal is not great, due to the car being supplied with the newer Ariel amps (i think) and the RNSE wanting to use the older system. Could this be the issue?

    On a side note, as I have seen a lot of talk / confusion around SD card types and sizes I pulled the trigger on x2 4GB Transcend SD (non HC) cards (amazon.co.uk) and they work really well!
     
  9. paddy

    paddy Audi=No fault code, no idea

    5,144
    130
    63
    My TMC is on but sometimes has a line through it expecially when i first switch on while it finds a signal and down loads. It is very possable you problem could be a poor signal. but i can only guess ! My car dosnt have the newer ariel amps but then the signal in the south/UK is very strong.
     

Share This Page