1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2008 A4 Fault Codes help

Discussion in 'Audi S4/A4/A4 Cab (B8 Chassis)' started by 81llyh, Jun 7, 2012.

  1. 81llyh
    Offline

    81llyh Member

    Joined:
    Sep 27, 2011
    Messages:
    147
    Likes Received:
    32
    [Jun 7, 2012]
    Could someone please tell me what these fault codes mean

    Address 01: Engine (J623-CAGA) Labels: 03L-906-022-CAG.clb
    Part No SW: 03L 906 022 JN HW: 03L 906 022 B
    Component: R4 2,0L EDC H01 3174
    Revision: 11H01---
    Coding: 0104002C02072118
    Shop #: WSC 00847 210 91033
    ASAM Dataset: EV_ECM20TDI03L906022JN A01004
    ROD: EV_ECM20TDI03L906022JN.rod
    VCID: 7AF0890AFDC4789


    1 Fault Found:
    5293 - Throttle Valve Actuator Module (J338): Motor Circuit
    P2103 00 [032] - Signal High
    Intermittent - Not Confirmed - Tested Since Memory Clear
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 2
    Fault Frequency: 18


    Address 02: Auto Trans (J217) Labels: 0AW-927-156.clb
    Part No SW: 8K0 927 155 AF HW: 0AW 927 156 G
    Component: 0AW 20TDI RdW H01 0006
    Revision: --H01--- Serial number: 0000000157
    Coding: 000001
    Shop #: WSC 06325 000 00000
    ASAM Dataset: EV_TCMVL381 A02005
    ROD: EV_TCMVL381_AU48.rod
    VCID: 77F6903ECED6651


    1 Fault Found:
    2225 - RPM Signal from ECU
    P0727 00 [096] - No Signal
    Intermittent - Not Confirmed - Tested Since Memory Clear
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 0
    Fault Frequency: 0
    Reset counter: 0

    Address 03: ABS Brakes (J104) Labels: 8K0-907-379.clb
    Part No SW: 8K0 907 379 AA HW: 8K0 907 379 AA
    Component: ESP8 front H04 0060
    Revision: -------- Serial number: --------------
    Coding: 170500
    Shop #: WSC 06325 000 00000
    VCID: 78F49302CBC86A9


    1 Fault Found:
    00473 - Control Module for Elect. Park/Hand Brake (J540)
    013 - Check DTC Memory - Intermittent
    Freeze Frame:
    Fault Status: 00101101
    Fault Priority: 6
    Fault Frequency: 1
    Reset counter: 71

    Address 05: Acc/Start Auth. (J393) Labels: 8K0-907-064-05.clb
    Part No SW: 8K0 907 064 C HW: 8K0 907 064 C
    Component: BCM2 1.1 H70 0134
    Revision: 00002001
    Coding: 011100
    Shop #: WSC 06325 000 00000
    VCID: 30646B226338729


    Subsystem 1 - Part No SW: 8T0 959 754 D HW: 8T0 959 754 D
    Component: FBSAUDIB8 IDG H37 0060


    Subsystem 2 - Part No SW: 8K0 905 852 D HW: 8K0 905 852 D
    Component: ELVAUDIB8 H36 0041


    1 Fault Found:
    00956 - Key 2
    005 - No or Incorrect Basic Setting / Adaptation - Intermittent
    Freeze Frame:
    Fault Status: 00100101
    Fault Priority: 3
    Fault Frequency: 17
    Reset counter: 84




    The car is a 58 2.0tdi A4 Sline. The engine check light is on and a coil-preheater? light is flashing. I had the egr and throttle body cleaned but the lights are still on the dash.
    The car runs fine and hasn't gone into limp mode. Appreciate any help :)
    Last edited: Jun 7, 2012
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. 81llyh
    Offline

    81llyh Member

    Joined:
    Sep 27, 2011
    Messages:
    147
    Likes Received:
    32
    [Jun 7, 2012]
    Anyone?
    #2
  4. kite
    Offline

    kite Member VCDS Map User

    Joined:
    Oct 12, 2007
    Messages:
    678
    Likes Received:
    17
    [Jun 8, 2012]
    Clear the faults and see if they come back.
    #3
  5. 81llyh
    Offline

    81llyh Member

    Joined:
    Sep 27, 2011
    Messages:
    147
    Likes Received:
    32
    [Jun 8, 2012]
    Iv cleared the faults twice but they've come back
    #4
  6. G-dubya
    Offline

    G-dubya New Member

    Joined:
    Dec 5, 2011
    Messages:
    2
    Likes Received:
    0
    [Aug 8, 2012]
    5293 - Throttle Valve Actuator Module (J338): Motor Circuit
    P2103 00 [032] - Signal High

    Any luck with this fault?
    I have same car, same year and same fault!
    I too had the flashing coil light and Engine light, but never went to limp mode.
    I also cleaned the throttle valve and then replaced it with a second hane one,but still the fault code.
    #5
  7. Pyeman
    Offline

    Pyeman Member

    Joined:
    May 23, 2012
    Messages:
    111
    Likes Received:
    5
    [Aug 8, 2012]
    These are the only codes I could find anything on............................

    [h=2]00473 - Control Module for Elect. Park/Hand Brake (J540)[/h] [h=3]00473 - Control Module for Elect. Park/Hand Brake (J540): No Signal/Communication[/h] [h=4]Possible Causes[/h]
    • Wiring/Connector(s) from/to Control Module for Elect. Park/Hand Brake (J540) faulty
    • Fault(s) stored in Control Module for Elect. Park/Hand Brake (J540)
    [h=4]Possible Solutions[/h]
    • Check Wiring/Connector(s) from/to Control Module for Elect. Park/Hand Brake (J540)
    • Check Measuring Value Blocks (MVB)
      • Usually Measuring Value Blocks (MVB) 125+ show the current Communication Status


    [h=2]00956 - Key 2[/h] [h=3]00956 - Key 2: Adaptation Limit Surpassed[/h] [h=4]Possible Symptoms[/h]
    • Remote control not working.
    [h=4]Possible Causes[/h]
    • Key not matched.
    • Key operated more than 200 times while out of range.
    [h=4]Possible Solutions[/h] See vehicle specific page for synchronisation/adaptation procedures.
    #6
  8. 81llyh
    Offline

    81llyh Member

    Joined:
    Sep 27, 2011
    Messages:
    147
    Likes Received:
    32
    [Aug 13, 2012]
    Yeah, I replaced the throttle body with a brand new one and cleared the faults. No problems since :thumbsup:
    #7
  9. Pyeman
    Offline

    Pyeman Member

    Joined:
    May 23, 2012
    Messages:
    111
    Likes Received:
    5
    [Aug 13, 2012]
    Clad to here its all good now.:thumbsup:
    #8
  10. G-dubya
    Offline

    G-dubya New Member

    Joined:
    Dec 5, 2011
    Messages:
    2
    Likes Received:
    0
    [Jan 1, 2013]

    I've now done the same, new part and cleared faults, all seems to be ok now - no warning lights!
    #9

Share This Page