1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2007 TDI 140 possible turbo issue

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Damo M, Feb 5, 2011.

  1. Damo M
    Offline

    Damo M New Member

    Joined:
    Feb 5, 2011
    Messages:
    6
    Likes Received:
    0
    Hello,

    I`m trying to diagnose a fault. Over the past couple of weeks i have noticed a wooshing sound coming from behind the passenger footwell. Today whilst driving at around 30mph in 3rd there was a bang, sudden engine braking and loss of power then the car was juddery on low revs. There`s quite a lot of white smoke when reving but none on tick over. No engine management lights have come on. The cars only done 25k with full service history, last one done in Oct 10.

    Has the turbo gone?
    Has a hose come off?

    Your thoughts and opinions would be much appreciated.
    #1
  2. cabby86
    Offline

    cabby86 Member

    Joined:
    Mar 19, 2006
    Messages:
    112
    Likes Received:
    1
    Could be the boost pipe has split or come off, had the same thing happen on my MK5 golf, thought it was the turbo at first!! Was relieved when it wasn't!

    Chris
    #2
  3. Damo M
    Offline

    Damo M New Member

    Joined:
    Feb 5, 2011
    Messages:
    6
    Likes Received:
    0
    Thanks for the reply....

    Fingers crossed it`s just a pipe.

    Should an engine management light come on of your turbo goes?

    Hopefully i can get it scanned in next couple of days.
    #3
  4. mike foster
    Offline

    mike foster Fossie

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    Damo - I see you are in Leeds. My turbo has just gone and having it replaced on Tuesday.

    If you don't know anyone local with VCDS to scan it for you I can recommend a specialist that I use who will be able to tell you the answer !

    He is in the middle of Leeds and is an independent VAG specialist.

    He may not give you the answer you are hoping for but it will be correct !

    PM me if you wish to pursue .
    #4
  5. zedzo
    Offline

    zedzo Member

    Joined:
    Apr 6, 2010
    Messages:
    149
    Likes Received:
    1
    when the turbo goes it makes a loud screaming noise a lot more noticable then before. youll also get white smoke if you rev your car. if your pipes come off you should be able to hear a whoosh sound. depending on that you can tell whats gone.
    #5
  6. Damo M
    Offline

    Damo M New Member

    Joined:
    Feb 5, 2011
    Messages:
    6
    Likes Received:
    0
    Theres white smoke when reved but theres no screameing noise, from inside the car when i take my foot off of the accellerator pedal i can hear a faint wine as the revs go back down. Also when reved with the bonnet up there`s a blowing noise a bit like when an exhaust goes.

    Cheers
    #6
  7. Damo M
    Offline

    Damo M New Member

    Joined:
    Feb 5, 2011
    Messages:
    6
    Likes Received:
    0
    Its only a clip thats gone on the intercooler pipe!
    #7
  8. mike foster
    Offline

    mike foster Fossie

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    Great news - glad you got it sorted.

    Nice to hear of a good (cheap ? ) result for a change !

    Thanks for letting us know. :beerchug:
    #8
  9. Damo M
    Offline

    Damo M New Member

    Joined:
    Feb 5, 2011
    Messages:
    6
    Likes Received:
    0
    Yeah relieved it wasn`t the turbo!

    Cost me £31!

    Cheers
    #9

Share This Page