1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2007 a3 quattro 170 tdi high idle loss of power help needed

Discussion in 'A3/S3/Sportback (8P Chassis)' started by gixer600, May 21, 2011.

  1. gixer600
    Offline

    gixer600 New Member

    Joined:
    Mar 26, 2011
    Messages:
    16
    Likes Received:
    0
    has anyone came across this i start my car and it idles fine [800]rmp no warning lights on . start to drive for a couple of minutes and all is fine then it start to feel sluggish dip the clutch and idle speed is at 1000 rpm and wont go any lower when sitting stationery there is misfires comming from rear silencer . if you turn of the ignition and re start idle goes back to 800 rpm and the engine runs as sweet as a nut [no misfire] .you can rev engine and it seems fine only when you drive the car for a few hundred yards it happens again its been doing this the last couple of days ... it dont have access to vag com tried my works bosch reader which said error memory is clear .... car is not on limp mode just feels dour to drive lack of power from idle then it will pick up any ideas
    #1
  2. ashaudia3
    Offline

    ashaudia3 Member

    Joined:
    Mar 3, 2011
    Messages:
    52
    Likes Received:
    2
    does your accelerator feel dead sensative. i have this with mine however mines s-tronic, i've always put it down to ECU and DPF combining, ive never received the DPF light. My throttle becomes really sensitive and it almost sounds abit more grunty if that's rite word. has bit of a burble.

    hope this helps
    #2
  3. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,226
    Likes Received:
    1,220
    Could be a variety of things tbh, best to get vcds on it & do some logs to check coolant readings, senders, injectors etc, hard to diagnose from that post.
    #3
  4. gixer600
    Offline

    gixer600 New Member

    Joined:
    Mar 26, 2011
    Messages:
    16
    Likes Received:
    0
    problem solved was out in car this morning and dpf light came on, took it down the motorway sat in 5th gear at 70 for half an hour light out and idle back to 800 rpm .... cheap fix thank f..k..............
    #4

Share This Page