1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2006 s3 hunting/eratic idle?

Hanz Jul 26, 2011

  1. Hanz

    Hanz Member

    Messages:
    76
    Likes Received:
    3
    Trophy Points:
    6
    Hi guys (and girls)

    I have had my s3 for a few months now, and on sunday night it developed a rather odd idle...

    The car sits below 1000rpm and the needle is moving very quickly between 600 and 900rpm.

    The car also hangs on to the revs and occasionaly sits at 3k revs for a few seconds before it goes back to its funny idle.

    When driving the car and throttling off, you can feel the car hesitate to drop the revs, and eventualy they fall, but feels rather "jerky"

    I have no engine warning lights on as yet.

    I have checked for any air leaks/Vac leaks, and cant seem to find any.

    briefly on monday afternoon it calmed down and the revs sat at a steady 1100rpm, i then switched on the air con and it brought the revs down to 800ish rpm and it was better.

    Any help would be great.

    Thanks, Louis
     
  2. jungleman

    jungleman Well-Known Member

    Messages:
    2,035
    Likes Received:
    42
    Trophy Points:
    48
    how old are your spark plugs?
     
  3. Hanz

    Hanz Member

    Messages:
    76
    Likes Received:
    3
    Trophy Points:
    6
    Car has 35k on the clock, looking through service history, there is no evidence of them being changed.
     
  4. jungleman

    jungleman Well-Known Member

    Messages:
    2,035
    Likes Received:
    42
    Trophy Points:
    48
    get them changed out then, mine only lasted about 10k before playing up, though some 5k of that was on a stage 1 map, should make the world of difference i think, unless anyone else has any ideas?
     
  5. Sock

    Sock Shark in a Goldfishes clothing

    Messages:
    576
    Likes Received:
    18
    Trophy Points:
    16
    Mine has 38k on it and although I wasn't have issues as extreme as yours it was running a little rough, put new plugs in recently and they made the world of difference, smooth tick over and power delivery now :)
     

Share This Page