1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2006 a6 multitronic problem/question

Discussion in 'General Technical / How To' started by monkeynut, Apr 7, 2013.

  1. monkeynut
    Offline

    monkeynut Member

    Joined:
    Feb 2, 2010
    Messages:
    45
    Likes Received:
    0
    [Apr 7, 2013]
    Having read the countless gearbox issues that seem to affect pre 2006 cars I was wondering if anybody has encountered similar problems to what I'm experiencing? Car was parked overnight on an incline, first thing in the morning started engine, Put in to D, accelerated but there was no drive and car rolled backwards!? Turned off engine, tried again and same thing happened. Third time round and it worked normally and car moved forward! It's like it wasn't in gear or something? No warning lights/flashing symbols etc and the car doesn't suffer juddering etc associated with the typical gearbox problem. Car has full main dealer history and I know the gearbox oil was changed at last service in November 2012 but don't know if this was routine or because of an apparent issue? It is a high mileage car (150k) but with the full history I thought it would be ok?? Ay opinion advice gratefully received..Ta
    #1
  2. Ads

    Ads

    [Dec 25, 2014]

  3. gen.heinz guderian
    Offline

    gen.heinz guderian Well-Known Member Regional Rep VCDS Map User

    Joined:
    Jun 24, 2011
    Messages:
    1,359
    Likes Received:
    125
    [Apr 7, 2013]
    They say gearbox is sealed for life, oil does need changing/checking though. Have you had it scanned at all for fault codes?
    #2
  4. monkeynut
    Offline

    monkeynut Member

    Joined:
    Feb 2, 2010
    Messages:
    45
    Likes Received:
    0
    [Apr 7, 2013]
    Being put on diagnostics on Wednesday to see if anything shows up but just thought I'd see if anybody else had suffered similar symptoms..:)
    #3

Share This Page