1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2005 A4 S-LINE Violent Juddering

Discussion in 'A4/S4 forum(B5 Chassis)' started by Barry. J, Dec 24, 2013.

  1. Barry. J
    Offline

    Barry. J New Member

    Joined:
    Dec 24, 2013
    Messages:
    1
    Likes Received:
    0
    [Dec 24, 2013]
    Hi everyone i was wondering if anyone has experienced the following problems with their Audi ? Mine is a 2005 A4 S-line estate 140bhp. The problem started with slight juddering when driving then after a while i noticed it seemed to do this between 2000-3000rpm when accelerating under load, the problem seems to be getting worse now the whole car has a violent judder running through it whilst accelerating eventually it goes away at about 70-80mph, the car also has a terrible tick over at times other times it is smooth and the problem is hardly there other times i feel like the car is driving in two gears higher than it should as though it is going to stall and other times it feels like something is arcing out making the car loose power
    I know the previous owner had had a new clutch etc fitted i also had the car to the local Audi centre but nothing showed up on the diagnostics, i did have the car serviced and asked the mechanic if he could clean the EGR valve as i had read this could be a problem, he did clean it and i noticed the car performed much better for about a week then the problem returned. I have also tried injector cleaner to no avail im desperate for ideas ?????
    #1
  2. B5NUT
    Offline

    B5NUT Well-Known Member VCDS Map User

    Joined:
    Feb 6, 2010
    Messages:
    2,555
    Likes Received:
    321
    [Dec 24, 2013]
    Welcome to the forum, you should post in this section as your car is a B7 Audi S4/A4/A4 Cab (B7 Chassis). Or get a mod to move this thread.

    Have you changed the fuel filter I has some similar problems with my 140TDi and it was all down to an old fuel filter.
    #2

Share This Page