1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2005 a4 2.0 tdi car vibrating/shaking in whislt stationary

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by thuss, Dec 8, 2012.

  1. thuss
    Offline

    thuss New Member

    Joined:
    Nov 3, 2012
    Messages:
    11
    Likes Received:
    1
    [Dec 8, 2012]
    Hi

    I was wondering if anybody has the following problem with their a4 2.0tdi-

    1.vibrating/shaking whilst stationary

    I have depressed the clutch and the car still shakes. The revs are constant at about 9000, no loss of power the revs don't hunt. There is no smoke or warning lights.

    I have read somewhere that it could be the flywheel, a eletrically controlled mounting (does this model have one), dirty connection on the injectors or the injectors themselves?

    Any help would be appreciated.
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. jdp1962
    Offline

    jdp1962 Grumpy Old Moderator Staff Member Moderator

    Joined:
    May 26, 2003
    Messages:
    5,905
    Likes Received:
    865
    [Dec 9, 2012]
    Revving at 9000rpm might have something to do with it, heheheh!
    #2
  4. Molnboman
    Offline

    Molnboman Well-Known Member

    Joined:
    May 27, 2012
    Messages:
    1,186
    Likes Received:
    160
    [Dec 9, 2012]
    Is it noticeable in first and second gear too on accleration?

    BR
    A
    #3
  5. thuss
    Offline

    thuss New Member

    Joined:
    Nov 3, 2012
    Messages:
    11
    Likes Received:
    1
    [Dec 9, 2012]
    No I'd say its only noticeable whilst stationary.

    I meant 900 rpms.
    #4
  6. dieseldoug
    Offline

    dieseldoug Member

    Joined:
    Oct 12, 2012
    Messages:
    240
    Likes Received:
    48
    [Dec 9, 2012]
    whats the miles, its possible an injector not firing at low RPM, is the power still there while driving?
    If you are using supermarket fuel get shell or BP and try that (supermarket fuel no too good) if the problem is still there go to your local DIY shop and look for diesel fuel injector cleaner, if all fails look at dealer for the trouble shooting.
    #5
  7. thuss
    Offline

    thuss New Member

    Joined:
    Nov 3, 2012
    Messages:
    11
    Likes Received:
    1
    [Dec 9, 2012]
    there is no loss of power and I only use shell or BP. So it couldnt be a dirty EGR valve or damaged mounting?
    #6
  8. Molnboman
    Offline

    Molnboman Well-Known Member

    Joined:
    May 27, 2012
    Messages:
    1,186
    Likes Received:
    160
    [Dec 9, 2012]
    Don't think it's your dual mass flywheel y the sounds of it then....your wallet will be relieved...not sure what else to suggest...do you have a friendly garage who will run a diagnostic check for you.

    Kee us in the loop.

    BR
    A
    #7
  9. thuss
    Offline

    thuss New Member

    Joined:
    Nov 3, 2012
    Messages:
    11
    Likes Received:
    1
    [Dec 9, 2012]
    will do
    #8
  10. ChrisShepB7
    Offline

    ChrisShepB7 Member

    Joined:
    Jul 29, 2012
    Messages:
    61
    Likes Received:
    2
    [Dec 9, 2012]
    Possibly either dirty EGR valve or engine mounts are knackered like mine, if you get it scanned it should come up with an engine mount solenoid fault if it is your engine mounts
    #9

Share This Page