1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2004 Audi A3 3.2 fault codes

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Jamandsut, Apr 9, 2013.

  1. Jamandsut

    Jamandsut New Member

    Joined:
    Apr 9, 2013
    Messages:
    2
    Likes Received:
    0
    Hi to everyone on the forums, I have the above and have been getting faulty MAF codes for the last few weeks, I have had the MAF sensor changed twice, it will drive perfectly for two/ three weeks and then the MAF fault code will come up again, last night I also got the following Mass air flow sensor(G70): signal too low, Bank 1: Camshaft A(intake):Retard Setpoint not reached (Over Advanced) and also Exhaust Gas Temp Sensor 2 Bank 1 (G448):Electrical Malfunction, once I clear the codes down it drives right and may do so for a while and then the MAF fault comes up again, I'm not very technical and it has been in to two different garages to try and solve but to no avail, I love the car but am starting to think its time to get a new car, can anyone help, advise. Many thanks
     
    #1 Jamandsut, Apr 9, 2013
    Last edited: Apr 9, 2013
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Chillout

    Chillout Active Member

    Joined:
    Apr 4, 2013
    Messages:
    600
    Likes Received:
    48
     
  4. Jamandsut

    Jamandsut New Member

    Joined:
    Apr 9, 2013
    Messages:
    2
    Likes Received:
    0
    Yes it's not been modified in any way
     
  5. mookster

    mookster Member

    Joined:
    Dec 6, 2012
    Messages:
    159
    Likes Received:
    17

Share This Page