1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2003 A8 4.2 - cannot shut the boot lid!

Discussion in 'A8/S8 forum' started by phoenix-30, Dec 1, 2009.

  1. phoenix-30
    Offline

    phoenix-30 New Member

    Joined:
    Dec 1, 2009
    Messages:
    1
    Likes Received:
    0
    Hi guys,

    A8 4.2 2003 new shape. Daft as it sound I'm having trouble shutting the boot/trunk. It's fitted with the wonderfully reliable automatic lid, which goes up and down fine but will not lock in place. It's always up. Whether you close it manually or by the button it will lay for 5 seconds and then rise. NOT helpful in the current weather!

    I cannot lock using the key manually - not sure if it does anyway?

    Only info I've found on the web was related to a Phaeton having similar trouble. Diagnosed as 'boot control module' and hidden under rear window. I cannot find this module on the A8 - does anyone know where it might be?

    Have removed the fuse to turn off rear boot lights after they drained the battery. Won't come back on now! Car will not lock or alarm either of course as it think its open.

    Nothing trapped in the seals and the soft touch motor that brings it the last 3mm and locks isn't making any sound. Cannot find any info on what fuse this might be.

    Can anyone help?

    Thanks,

    James
    #1
  2. Yawar
    Offline

    Yawar New Member

    Joined:
    Dec 16, 2009
    Messages:
    1
    Likes Received:
    0
    Hello James,

    I have had the exact same problem this morning with 2005 A8. My wife thinks it might be the cold weather thats causing this to malfunction.

    Desperately looking for a solution!

    Have you had any luck fixing it?

    Regard,

    Yawar.
    Last edited: Dec 16, 2009
    #2

Share This Page