1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2003 A3 SE TDI Auto sudden loss of power at speed from newbee Audi owner

Discussion in 'A3/S3 Forum (8L Chassis)' started by CNix, Jun 17, 2011.

  1. CNix
    Offline

    CNix New Member

    Joined:
    Jun 17, 2011
    Messages:
    14
    Likes Received:
    0
    [Jun 17, 2011]
    I've driven crappy cars for years and finally treated myself to a lovely 2003 A3 TDI Auto 1968CC 3 door with only 53K on the clock - lovely car!
    Been driving it around for 1 month just fine.
    Today, at speed on the motorway, I had a sudden loss of power. Couldn't get it over 60mph or 4,000 revs, or to any lower gear than 4th. No amount of accelerator pedal pressure made any difference to the car.
    When I stopped at the next service station, turned off the ignition then turned it back on again, all was fine until I reached 70mph (usual power, usual response etc) then the problem returned.
    When I finally got to the North Circular Road, the car was fine and lovely and responsive so long as I kept below 60mph. Over 60mph and the car lost all power again.

    At no point did any warning lights come on, any odd noises or any fumes. However, at low speeds, I noticed the MPG was reading upto 200MPG. Does that help isolate the fault?

    I am completely new to this forum and to the joys of owning a lovely car. I am also broke (having just bought this baby). Don't want to just walk into an Audi service area without some sort of knowledge as to what the fault may be and how much I may be expected to pay for it.

    I thought I'd ask here as you guys know what you're talking about and I don't! Any suggestions???

    HELP!!!

    With thanks
    #1
  2. Ads

    Ads

    [Dec 19, 2014]

  3. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Jun 17, 2011]
    Sounds like its going into limp mode you need to get it on a computer...
    And welcome by the way....:thumbsup:
    I dont think there are many deisel guys here but we will help if we can....it is a old shape 8L?
    #2
  4. CNix
    Offline

    CNix New Member

    Joined:
    Jun 17, 2011
    Messages:
    14
    Likes Received:
    0
    [Jun 17, 2011]
    s3dave,
    Thanks for your reply. How do I get it onto a computer? (Did I mention I'm a newbee!) And if it's going into "limp mode", why is it fine if I don't go over 60? I've read it could perhaps be the "Mass Air Flow" sensor as that seems to give similar symptoms. What on earth is that and are they expensive to replace/repair?
    And hmm, is it an old shape 8L...er, I've no idea! Oh yes, that's 'cos I'm now an embarrassed (and clearly clueless) newbee! OK, I'll go and boil my head for being so clueless.
    But seriously, I'd love some kind of pointer here...I just don't want to wander into an Audi Service Garage without some sort of a clue as to what may be the source of the problem just so I can be forewarned.
    Any ideas?

    This is the car:

    [​IMG]
    #3
  5. Speedy Steve
    Offline

    Speedy Steve Active Member

    Joined:
    Nov 14, 2008
    Messages:
    1,250
    Likes Received:
    8
    [Jun 17, 2011]
    Thats an 8p mate the newer shape but try and get it on VAGCOM or VCDS and scan it for error codes
    #4
  6. CNix
    Offline

    CNix New Member

    Joined:
    Jun 17, 2011
    Messages:
    14
    Likes Received:
    0
    [Jun 17, 2011]
    Ah, to be in the company of experts!
    Thanks, Speedy Steve.
    OK, how do I get it VAGCOM or VCDS (I'm guessing that this is some sort of computer interrogation of the car, right?). Is there any cheaper alternative to just wandering into an Audi Service centre with the car and a dumb expression on my face?
    #5
  7. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Jun 17, 2011]
    I think your first port of call is get it in the right sub forum, you may get more help then....any Mods handy?
    this is 8L chassis you need 8p chassis
    hope you get sorted....:icon_thumright:...
    if you cant find it it is here.... New A3/S3/Sportback (8P Chassis)
    Last edited: Jun 17, 2011
    #6
  8. CNix
    Offline

    CNix New Member

    Joined:
    Jun 17, 2011
    Messages:
    14
    Likes Received:
    0
    [Jun 17, 2011]
    OK, will change to the 8L chassis forum.
    Thanks again for all your help!
    #7
  9. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Jun 17, 2011]
    8p....forum...lol
    #8
  10. CNix
    Offline

    CNix New Member

    Joined:
    Jun 17, 2011
    Messages:
    14
    Likes Received:
    0
    [Jun 17, 2011]
    Godammit! I am officially a klutz when it comes to cars... 8P, 8P, must remember it's an 8P car!!!
    #9
  11. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Jun 17, 2011]
    Dont worry about it, we all have to learn...
    #10

Share This Page