1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2002 AUM ECU Riveted?

Discussion in 'A3/S3 Forum (8L Chassis)' started by bateman, May 21, 2013.

  1. bateman
    Offline

    bateman New Member

    Joined:
    Dec 5, 2010
    Messages:
    7
    Likes Received:
    0
    [May 21, 2013]
    Hi All

    Tried to get at my ECU this evening (2002 A3) but there appears to be a riveted plate covering the connectors?
    Is this normal? I haven't seen this in any reference guides for removal or any other posts I've seen.
    Do the bolts have to be cut?

    many thnks
    20130521_194412.jpg
    #1
  2. Ads

    Ads

    [Jan 26, 2015]

  3. towcestervag
    Offline

    towcestervag Member VCDS Map User

    Joined:
    Jan 14, 2011
    Messages:
    165
    Likes Received:
    5
    [May 21, 2013]
    they are shear bolts they alll have this now
    #2
  4. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    730
    [May 21, 2013]
    Have you got a further away shot? s3 ecus pull straight out ...
    #3
  5. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    730
    [May 21, 2013]
    Wonder why? if thats the case you will have to tap them around with a centre punch
    #4
  6. bateman
    Offline

    bateman New Member

    Joined:
    Dec 5, 2010
    Messages:
    7
    Likes Received:
    0
    [May 21, 2013]
    I couldn't better a better angle for a photo. I have seen threads mentioning this kind of thing on newer Golfs etc but not an 8l.
    I've got an AGU A3 as well and that doesn't have this so wonder why the difference
    #5
  7. 16Klappe
    Offline

    16Klappe I <3 Panda's! Supporter

    Joined:
    Sep 16, 2008
    Messages:
    5,774
    Likes Received:
    1,141
    [May 21, 2013]
    Probably to stop people messing around with things they shouldn't :)
    #6
  8. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,805
    Likes Received:
    327
    [May 21, 2013]
    Seen it a few times, not sure why some do and some don't. They are a pain. Dremel a slot, grind them off, chisel, centre punch etc
    #7
  9. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,690
    Likes Received:
    1,645
    [May 21, 2013]
    Normally cut a slot in them and screw them out... shouldn't effect mapping as it can be port flashed

    VAGs started getting these around 2002 on... seen a few now... mainly TT's but have had an S3 or LCR (can't remember which) in with this too...

    <tuffty/>
    #8
  10. jojo
    Offline

    jojo Looking for Boost! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,779
    Likes Received:
    2,077
    [May 22, 2013]
    I can confirm that an 2000 AUM A3 doesn't have this, as I removed an ECU from one last week.
    #9
  11. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,688
    Likes Received:
    830
    [May 22, 2013]
    later ones seem to have this. pia
    grinder slot and heat to loosen the loctite also used on the shear bolts required

    PIA to do
    #10

Share This Page