1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2002 audi a3 1.9 tdi auto..help please!

Discussion in 'A3/S3 Forum (8L Chassis)' started by mrg20000, Jan 7, 2013.

  1. mrg20000

    mrg20000 New Member

    Joined:
    Jan 7, 2013
    Messages:
    4
    Likes Received:
    0
    hi to all!

    iv got a problem & wondered if any one has had the same??

    the prob is this..car drives fine but once you push for power the yellow triangle with arrow(esp?) comes on & engine runs on three..
    diagnostic says injector (pd unit) & torque convertor...

    its a adt engine..

    baffled why the esp light comes on?

    is it torque convertor in g/box,injector or harness??

    its doing my swede in!

    i hope someones had the same reading this & can help??

    thanks v.much..
     
  2. Advert Guest Advertisement


  3. Ste_Nova

    Ste_Nova Active Member

    Joined:
    Apr 20, 2012
    Messages:
    1,223
    Likes Received:
    46
    has is had a new injector loom?
     
  4. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    19,729
    Likes Received:
    3,147
    Scanned for fault codes? ESP light will come on for MAF faults....

    <tuffty/>
     
  5. mrg20000

    mrg20000 New Member

    Joined:
    Jan 7, 2013
    Messages:
    4
    Likes Received:
    0
    hi there..i wish to tell you the outcome & i hope it saves all a lotta money! it was diagnosed as injector related..we changed the unit injector wiring harness & its brand new..first point of call to anyone else..£60 from audi..god bless all for help..its for sale on classifieds if you wish to buy...
     
  6. mrg20000

    mrg20000 New Member

    Joined:
    Jan 7, 2013
    Messages:
    4
    Likes Received:
    0
    you were bang on mr nova..Shift+R improves the quality of this image. Shift+A improves the quality of all images on this page.
     

Share This Page