1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2001 S3 with Alpine DVD head unit with very poor radio reception

Discussion in 'In-Car Entertainment' started by S3 Paul, Nov 7, 2012.

  1. S3 Paul
    Offline

    S3 Paul Active Member Staff Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,784
    Likes Received:
    75
    As above realy,
    My car came with the Alpine head unit already fitted , The speakers are Bose so is the Amp, ( sub replaced/upgraded by me)
    The radio reception has never been great but now i cant hold any station once moving, I have replaced the arial mast as it was buggered with both a standard one from my mk3 golf and now a Lexus stubby one.
    Somebody on the S3 section said because the car had a Bose unit in before any other head unit would need a signal booster ?
    Is this the case? Is there an Audi part or is it an after market part?
    Many thanks
    #1
  2. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    #2
  3. S3 Paul
    Offline

    S3 Paul Active Member Staff Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,784
    Likes Received:
    75
    Thanks.
    The "brain " for the unit is hidden away in the rear of the car, Im guessing the adapter will need to plug in there? as thats where the remote feed will be?
    #3
  4. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    No it plugs in where the aerial plugs in
    #4

Share This Page