1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2001 Audi A3 1.8T AUM 8L

Discussion in 'A3/S3 Forum (8L Chassis)' started by weaichd1, Nov 25, 2013.

  1. weaichd1
    Offline

    weaichd1 New Member

    Joined:
    Nov 21, 2013
    Messages:
    12
    Likes Received:
    2
    [Nov 25, 2013]
    Hi Guys

    I think there is an electrial problem with my vehicle. I got it plugged in this weekend and it showed as sensor faults. i also then discovered my reverse lights werent working and the fuses keep blowing when i change it. i also then discovered that my climate control lights are very dim. the interior lights on the buttons of my vehicle dont work anymore. some one correct me of i am wrong in saying, that the sensors will pick up as faulty if there is a problem along the loom. i dont want to spend R2400 on sensors and when i put them on they still dont make a difference because there is a problem with the wiring loom somewhere. can some please advice me on this topic. Thanks guys.....
    #1
  2. Ads

    Ads

    [Feb 1, 2015]

  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,737
    Likes Received:
    1,669
    [Nov 25, 2013]
    Listing the fault code would help dude but in essence yeah... faulty wiring can trigger erroneous sensor faults... earths under the battery tray are a classic...

    List the result of a vcds scan mate...

    <tuffty/>
    #2

Share This Page