1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2001 A4 Starting problem/hand brake issue

vincenzo_2k Oct 9, 2010

  1. vincenzo_2k

    vincenzo_2k New Member

    24
    0
    1
    Hi all

    I have a problem starting my car, that I know is related to the lights but am unsure what part needs to be replaced? It will only start with parking lights on. I read on another forum that it is the headlight switch? What is that? a fuse? or the part for turning on the lights? Is anyone aware of the issue I am talking about? Is that the right part?

    Recently the handbrake is giving an intermittent problem- it has stopped engaging, i.e. there is no tension at all, although it does eventually work. Its just a bit wierd, especially after starting problem.
    ANy ideas?
    Is it likely another electric fault?
     
  2. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,060
    583
    113
    Its the headlight switch itself, the bit you turn.

    I don't think the handbrake will be an electrical problem though, more likely a cable/caliper issue.
     
  3. chancer

    chancer Member

    114
    0
    16
    Handbrake will be seized linkages on the rear callipers. I freed mine a few times before finally giving in and fitting new rear callipers
     
  4. Garfie

    Garfie Member

    179
    0
    16
    Watching this with interest as I have also found that without any lights on my 130 Tdi takes a few cranks to start but with the lights on it starts straight away.

    What info have you found relating it to the headlight switch as this is all news to me?
     
  5. stu_m

    stu_m Well-Known Member VCDS Map User

    1,441
    38
    48


    do a search

    about 2 months ago i posted about it as did someone else there is about 3 or 4 posts flying about!!

    it is a short in the light switch in the off position that causes the problem the light switch is about £120 from audi
     
  6. vincenzo_2k

    vincenzo_2k New Member

    24
    0
    1
    Thanks for that lads. Its the switch itself?? damn, hoped it was a fuse somewhere.. A mechanic told me about it but it got a bit technical for me :)blink:)so i just picked up to try starting with parking lihts on and he guaranteed it would start. A fault unique to this a4 series?
    So £120 from Audi?? Wow, might look for a used part if i can.
    And the handbrake is down to (rear) calipers? That ties in well actually. Thanks a lot! Great help guys!:applaus:
     
    Last edited: Oct 12, 2010
  7. gizabit

    gizabit New Member

    3
    0
    1
    weird is that. i just changed my light switch and now seem to be having starting problems. i think i will try putting in the old switch
    just to see what happens
     

Share This Page