1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2001 2.7t ALLROAD AC & Rear Wiper probs.....

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by Big_Nige, Mar 2, 2012.

  1. Big_Nige
    Offline

    Big_Nige New Member

    Joined:
    Jun 16, 2010
    Messages:
    8
    Likes Received:
    0
    OK peeps, first one...

    Air conditioning has just the 'econ' light up & you cant get it off, i know this indicates a fault & I have had it scanned with loads of faults, which brings me to think the comp fuse might have gone. Where is the bloody fuse?

    Next one...

    Rear wash wipe has been funny for ages, it was leaking (as they all do) into the lower part of the tailgate. I bought a repair kit, but time etc, i didnt get time to do it. Yesterday on the M6 the rear wiper came on & stayed on, i didnt even accidentally push the stalk forward or anything & it is on all the time, not intermittent.

    In an attempt to cure it, i took it to bits tonight, cleaned all the **** of the motor etc, refit & it is still going full tilt.

    My next look would be rear wiper relay unit, but again i have no idea where it is or what number it is if it's under the drivers knee pad??

    Help please!

    Nige
    #1
  2. kite
    Offline

    kite Member

    Joined:
    Oct 12, 2007
    Messages:
    678
    Likes Received:
    17
    Econ will stay on if there is low pressure. Try a re-gass.
    #2
  3. jcb
    Offline

    jcb Active Member

    Joined:
    Sep 19, 2005
    Messages:
    4,118
    Likes Received:
    13
    I just rebuilt an A4 rear wiper motor.
    depends on how badly flooded it was as to whether the internals have been affected.

    mine was out by 90deg which had set it on a weird "auto" whenever it was turned on, took ages to go off again.

    I would fully strip and dry everything out before a rebuild with the parts kit
    #3

Share This Page