1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.5 tdi boost problem - any ideas?

Grant_H Aug 29, 2013

  1. Grant_H

    Grant_H Member

    49
    0
    6
    Hi all.

    I've been experiencing a lack of acceleration that's noticeable around 60mph. For example, in 4th at 55-60mph, plant foot down, starts accelerating and then all of a sudden it stops? Then take foot off accelerator and re-apply and then starts accelerating again?

    It seems ok with town driving, and speeds up to 40mph; pulls like a train. It's only noticeable at the higher speeds.

    What could cause this? I'm assuming it's a boost problem.

    On another note: I started the car and pulled the MAF plug out - no change in performance (except the ASR light came on the dash). There's no lumpy idling, no limp mode and no black exhaust smoke.

    I'm also getting average 40mpg combined which is pretty good, and no noticeable increase in fuel consumption from previously.

    Any ideas? I'm a bit lost!!
     
  2. adamss24

    adamss24 Well-Known Member

    4,584
    407
    83
    N75 or clogged VNT mechanism...
     
  3. Grant_H

    Grant_H Member

    49
    0
    6
    cheers for the quick reply.

    I'm afraid I'm a bit of a novice and need the simple, big pictures version! :)
     
  4. PAULF

    PAULF Active Member VCDS Map User

    712
    66
    28
    Have a look Here for help, also in the Diesel section
     
  5. Grant_H

    Grant_H Member

    49
    0
    6
    Mr Muscle oven cleaner???

    Well I'm up for it if others have tried and tested also! :)

    I'm still a bit concerned about the engine idling + revving fine with an unplugged MAF and only an ASR light to show for it...
     
  6. Grant_H

    Grant_H Member

    49
    0
    6
    Confirmed today - definately sticks in limp mode after heavy throttle on incline. I don't have to switch off the engine and re-start though: just drive carefully for 2 mins and it jumps back out of limp mode.

    Will VCDS it tomorrow to confirm. I only have VCDS lite; will this be sufficient?
     

Share This Page