1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.3 E coupe 91 10v- cutting out

Discussion in 'Classic Audi Forum' started by donnylad, Sep 8, 2006.

  1. donnylad
    Offline

    donnylad New Member

    Joined:
    Aug 28, 2006
    Messages:
    16
    Likes Received:
    0
    Hi guys

    i seem to have picked up a little problem. you drive along and the next minute the car cuts out. when you start it again every thing is fine. there is a buzzing noise from the fuel tank area. is the fuel pump located in the tank with the fuel sender all in one unit?

    any thoughts on this highly appreciated

    martin
    #1
  2. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    Not sure but pretty certain the Fuel pump is located at the petrol tank..if you look in front of the rear wheel under the sill were the filler cap is you will see it

    My thoughts on this one would be
    Fuel Pump Knackered
    Fuel Pump Relay fault
    Hall sensor fault for timing of crank to Cam and vise versa

    Sure Scotty will come along and shed some light on this:)
    #2
  3. scotty33
    Offline

    scotty33 Member

    Joined:
    Oct 28, 2005
    Messages:
    155
    Likes Received:
    0
    How often does it cut out? Is it random, only when warmed up, any link to engine speed or throttle position? Does it restart ok straight away?
    Fuel pump relay would be top of my list, but only because I've had one fail myself! Cutting out just gets more and more frequent.
    The fuel pump is in the tank on coupes, but it is underneath on saloon models. They often run for years making a racket, whether you can live with it is another thing.
    May be worth checking for ECU fault codes?
    #3

Share This Page